LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-29-2004, 06:08 PM   #1
Clansman
LQ Newbie
 
Registered: Jan 2004
Posts: 18

Rep: Reputation: 0
boot from highpoint 1520 on CUR-DLS


hi everyone!

i just installed a gentoo server in 2 brand-new 80G harddrives, to be my gateway/fileserver/playground server.

my motherboard is an uncommon asus CUR-DLS, which is dual dual pentium3 (socket). as the mb's ide controller is not very recent, i bought and installed a highpoint sataraid 1520 and plugged both hard-drives into it via SATA-PATA adapters.

everything works fine, except for one minor detail... it does not boot.

the filesystem is ok, the grub is correctly installed, the boot partitions are active (there are 2 boot partitions, one for each drive, but don't get scared. it is not the first time i do this, and it works. the goal is to have something like RAID1 boot partitions) but i guess the motherboard can't boot from the card...

i would like to ask if anyone here has such a motherboard and if so, is it capable of booting from external ide cards?

thanks very much for the help!

[]
 
Old 04-30-2004, 05:56 AM   #2
Clansman
LQ Newbie
 
Registered: Jan 2004
Posts: 18

Original Poster
Rep: Reputation: 0
hi clansman!

the answer to your problem is that you did not double-check your active partitions. after re-setting your active partitions and rebooting, select the boot drive in the highpoint bios menu and select "boot from scsi device" from your main bios and the board boots fine from the external card.

funny, i have exactly the same hardware and configuration as you...

[]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Boot with HighPoint RAID Array 241comp Linux - Software 9 07-23-2009 06:57 PM
Problems adding Highpoint 1520 Raid 1 array to working RH9 spifl Linux - Hardware 3 07-16-2005 08:47 AM
Acer 1520 network problem ( newbie) martin_s_b Linux - Networking 1 05-29-2005 09:10 PM
Architectures for rpm DLs, do they matter? Superme Linux - Software 3 11-09-2004 10:45 PM
Highpoint HPT3xx Boot Issues Ivan Von Girder Linux - Hardware 0 02-09-2004 12:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration