LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-04-2002, 12:16 PM   #1
sakkie
LQ Newbie
 
Registered: Aug 2001
Location: South Africa
Distribution: Slackware 8.0
Posts: 23

Rep: Reputation: 15
Boot Failure


Hi

I just received a Epox 4A4G M/B with a P4 2G proc.

My problem is when i try installing Slackware 8.1 The cd start up but then freezes at ok, booting the kernel. I did made several changes in the BIOS but no luck at this stage.

Any ideas??

Thanks

Isak
 
Old 09-04-2002, 04:01 PM   #2
kendo
Member
 
Registered: Nov 2001
Location: Vladivostok, Russia
Distribution: Slackware 13.0, PCBSD 7.1
Posts: 83

Rep: Reputation: 15
Did you download or buy the cd? If you downloaded and burned you might try again. Remember just the ISO "image".Check your MD5 checksums.
 
Old 09-04-2002, 08:10 PM   #3
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
I get this same problem now whenever I try to boot my machine with Slack's stock bare.i kernel... but my problem comes from the fact I have a dual monitor rig... probably something wonky with framebuffering. Try, when you get to the screen for passing extra options on to the kernel:

vga=normal

But really... that's just a pretty wild guess. You could also try a different boot kernel and see what works.

Cheers,

Finegan
 
Old 09-06-2002, 01:19 PM   #4
mpeng
LQ Newbie
 
Registered: Sep 2002
Location: Northern California
Distribution: Red Hat 7.3
Posts: 5

Rep: Reputation: 0
Seeing the same freeze on RH 7.3

Having exactly the same problem on RH 7.3.

How does one choose a different boot kernel?

I was able to install RH 7.1 OK, though video is weird...
 
Old 09-06-2002, 02:56 PM   #5
mpeng
LQ Newbie
 
Registered: Sep 2002
Location: Northern California
Distribution: Red Hat 7.3
Posts: 5

Rep: Reputation: 0
Check out this post about i845 chip set

http://www.linuxquestions.org/questi...199#post138199

This post sayst that according to RH, there is no support for i845g chip set in the current kernel - but there is in the beta 'rawhide' kernel.

Oddly enough, I can get the older 2.4 kernel in RH 7.1 to run on the epox 4G4A+, but not the 2.4.18 kernel in 7.3
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem w/FC2 - DISK BOOT FAILURE maugou Fedora 2 06-30-2004 06:37 PM
Boot Failure - Help! gavinc Red Hat 1 11-11-2003 09:34 AM
li error and boot disk gives boot failure message Mr.Scum Linux - General 5 05-20-2003 10:41 AM
Boot failure PLEASE HELP anything Slackware 5 03-20-2003 06:59 AM
boot failure with RH 8.0 on dual boot pc gnoramus Linux - Newbie 1 11-23-2002 04:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration