LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   boot error after replace video cart (http://www.linuxquestions.org/questions/showthread.php?t=4175433073)

Benny.W 10-19-2012 10:47 AM

boot error after replace video cart
 
I have i hp pavilion computer whit a intern video cart .
I use mint-debian distro and work perfect till a put in a new video cart ( nvidia geforce gt 610 ).
Reboot and get error module unix not found in modules . deb. (internal card is disabled in bios )
Try to boot whit dvd mint-debian and Xubuntu but still the same error and it stops booting .
I take out the cart and boot again and problem is gone .
Can i fix this ore can't i use the cart and stuck whit the one intern in my computer?
Greetings and have a nice weekend .

TobiSGD 10-20-2012 02:21 PM

Did you try to install the Nvidia drivers?

Benny.W 10-21-2012 06:03 AM

fresh instal
 
i try to install the new live cd ubuntu 12.10 whit the vidia cart still in and it work but the cart did not work well so i install nvidia-curent reboot and i had a small screen and the only thing i see is pink , for thew rest nothing .
take out the cart boot again and it was ok again and remove the vidia driver again .
he can't find the good driver voor the nvidia geforce gt 610 ore i don't now how to do it good .
ubuntu is the best whit drivers and so on ?
Also get always that same error of those modules stuff ?

cascade9 10-22-2012 02:12 AM

What motherboard and power supply are you using?

Benny.W 10-22-2012 09:06 AM

Hello
Lets keep this for solved because if i do a new install i have the same problem again .
So i don't use this cart and stay whit the internal cart of intell but thanks a lot for the notice and help .
Greetings


All times are GMT -5. The time now is 08:59 PM.