-   Linux - Hardware (
-   -   Bluetooth Mouse not detected (

Junko77 01-10-2009 08:45 PM

Bluetooth Mouse not detected
Hi, I just switched from Ubuntu to Xubuntu and I'm having problems with a Rocketfish Bluetooth Mouse. I edited a file (forgot which) and got the bluetooth icon in my notification area, but whenever I right click and click setup new device, I press the connect button on my mouse but bluetooth doesn't pick it up! Any ideas? Also can you tell me how to set it to connect whenever I startup?

nco 01-13-2009 10:33 AM

It seems Bluetooth is broken in the latest linux distros. It works with some hardware but not all hardware. There are a number of posts on the ubuntu pages about the problem.

try typing:

hcitool scan

If no devices are found and you have a bluetooth device nearby ready to connect then its probably this broken software problem.

I'm having a similar issue trying to connect to my phone (which I use for internet access via Bluetooth)

I'm hoping someone comes up with a fix soon - since this should work and many people rely on bluetooth for hardware connections!

I've tried the latest CD live versions of Fedora, Ubuntu, Suse, Mint and all have the same issue - can't find any devices.
I've tried it on my Satellite Pro and on my eeepc701 and both don't work.

It seems it is to do with locating the bluetooth hardware in the machine and connecting it to the linux kernel. Bluetooth upper level stuff appears ok just the lowest level connection to the hardware isnt working.

something about a "" problem in the message logs.

If any one has found a fix then please can you help!


Junko77 01-14-2009 09:34 PM

thanks neil, I figured it might a bug like this

All times are GMT -5. The time now is 08:37 PM.