LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Bad Monitor and/or Bad Graphic Card or Just Plain Bad Luck (https://www.linuxquestions.org/questions/linux-hardware-18/bad-monitor-and-or-bad-graphic-card-or-just-plain-bad-luck-4175514687/)

Steve R. 08-13-2014 09:11 AM

Bad Monitor and/or Bad Graphic Card or Just Plain Bad Luck
 
I have a Samsung monitor which has just gone back a second time for warranty repair for the same problem. The emergence of a bright multi-colored vertical line, which is attributed to a "bad" part in the monitor. The monitor is nearly three years old and the graphic card, maybe five years.

Given that it has happened twice, is it possible that the graphic card could somehow damage the monitor over a period of time by pumping out a defective signal? Of course, the other possibility is that the monitor is simply "bad" and can't really be fixed.

The monitor lasted 8 months before re-failing. The warranty expires in two months. So if it fails again for the third time, it will most likely be after the warranty expires.

So the question becomes, do I "gamble" by letting the current configuration stand or should buy a new video card?

Soadyheid 08-13-2014 09:36 AM

So when the monitor fails in a couple of months you're going to buy a monitor AND a new graphics card?

I'd reckon by the laws of probability that it's the monitor that has the problem, not the card. What did they actually do to repair it the first two times, did you get an explanation or just the monitor back? Was the line in "exactly" the same place on the screen?
If it fails again, your best bet would be to lug it round to one of your friends (or couple it up to his/her laptop) and see if the fault persists. If it's the same on both your and the "borrowed "test system, it's the monitor.

Play Bonny!

:hattip:

business_kid 08-13-2014 10:37 AM

The most likely way a graphics setup could cause monitor failure if scanning too fast. If the monitor is good for 65khz, and you feed it 70khz, the voltages may be high. Modern hardware should not suffer from that, but . . .

What you have (bright line) is ambiguous. Is it horizontal, or vertical, or conceivably diagonal? Middle or edge of the screen?

Steve R. 08-13-2014 12:13 PM

I suspect the monitor as being at fault, but wanted to get some feedback. Samsung replaced the electrical component that controls the vertical scanning. It was a bright multi-colored vertical line pretty much in the center of the screen. Come to think about it, I should have tried an Internet search on the monitor to see if others are having the same issue.

The graphic card has been in use for at least five years and I have not messed with its configuration.

But, were I live we have a lot of power issues. The computers and monitors are hooked up through UPSs which provide a degree of protection.

business_kid 08-14-2014 02:53 AM

Hmmm...

That's weird. Maybe it was the vertical flyback( such things have signals from the days of cathode ray tubes), but that would be very narrow. I'd suspect the colour section. And it is sections - with more than one component involved.

metaschima 08-14-2014 10:56 AM

If you don't have spare monitors or graphics cards, it is hard to tell which one is at fault. You don't have an integrated graphics card ?

Steve R. 08-14-2014 02:33 PM

The monitor has been "fixed" for a second time and is currently working fine. Just trying to get feedback on what could be at fault.

When the problem originally occurred back in October 2013, I went through the whole process of switching computers, cables, and video cards. The big clincher of course was turning on the monitor with nothing attached and still having a bright vertical line.

Finally did an Internet search. Basically nothing. So the problem would seem to be specific to my monitor.

Well, I'll wait and see if the problem occurs for a third time. If it does, I will buy a new video card and monitor. Until then finger crossed.

metaschima 08-14-2014 02:44 PM

If the monitor was constant, then I wouldn't blame the graphics card.

EDDY1 08-15-2014 12:18 AM

Have you tried using the onboard graphics?

business_kid 08-15-2014 03:38 AM

I know monitor hardware pretty well, and the only thing that could give a vertical coloured line in the centre of any width is the LCD screen. It's not a standard fault that could be reproduced on an older CRT monitor. To find the centre of the screen, the circuitry would have to do double frequency (e.g. picture at 50khz horizontal; screen doing 100khz horizontal) Then you would see 2 images, and the centre would be black.

Easy to get that sort of fault out of the graphics card.

Steve R. 08-15-2014 09:42 AM

Quote:

Originally Posted by EDDY1 (Post 5221389)
Have you tried using the onboard graphics?

The problem appeared the first time after several years of use and the second time after 10 months of use. Also, the bright vertical line remained even when the monitor was not connected to anything.

Quote:

Originally Posted by business_kid (Post 5221464)
Easy to get that sort of fault out of the graphics card.

That's what I am trying to determine. Now that the monitor has once again been fixed, should I buy a new graphic card before the problem comes back? A new graphic card would only run $60.00. ASUS Graphics Cards GT630-SL-2GD3-L

business_kid 08-16-2014 07:25 AM

If the bright vertical line was in the monitor when the monitor was unplugged from the video, it is the monitor - period. I would suspect screen drive circuitry and not vertical block, but they may have a weird monitor design.

So why swap the graphics card? It is blameless. It is your money, and swap it if you like, but it would have nothing to do with fixing any problem.

Steve R. 08-27-2014 01:52 PM

I replaced the VisionTek ATI Radeon HD 4350 with a spare Gigabyte GeForce 210 card. The Radeon card was at least 6 years old, possibly even 8 years old. Time flies.
Hopefully, the monitor will not fail for a third time. Fingers crossed.


All times are GMT -5. The time now is 05:18 AM.