LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-14-2009, 03:00 AM   #1
Spectre5
Member
 
Registered: Mar 2009
Posts: 32

Rep: Reputation: 15
Audio Connection from Case Front Panel to Mobo


I'm looking at the specs on a motherboard/case I plan to use and it seems that the audio connection from the front panel of the case and the audio port on the mobo don't match! Or am I missing something? I'm looking at the HD audio port btw...the AC'97 audio does seem to match.

HD Audio on Mobo:
1 - MIC2 L
2 - AGND
3 - MIC2 R
4 - AVCC
5 - FRO-R
6 - MIC2_JD
7 - F_IO_SEN
8 - No Pin
9 - FRO-L
10 - LINE2_JD

HD Audio from Case:
1 - MIC2_L
2 - GND
3 - MIC2_R
4 - -ACZ_DET
5 - LINE2_R
6 - FAUDIO_JD
7 - GND
8 - No Pin
9 - LINE2_L
10 - FAUDIO_JD

So most of them line up, but a few don't seem to...
4 - AVCC vs -ACZ_DET, are these the same?
7 - F_IO_SEN vs GND, this doesn't match
6/10 - 6 and 10 are both FAUDIO_JD on the case but are MIC2_JD and LINE2_JD on the mobo...

Please help! Thanks.
 
Old 03-14-2009, 04:53 PM   #2
Spectre5
Member
 
Registered: Mar 2009
Posts: 32

Original Poster
Rep: Reputation: 15
Any Ideas??
 
Old 03-15-2009, 08:05 AM   #3
mohannad
LQ Newbie
 
Registered: May 2005
Location: jordan
Distribution: Slackware 14.1
Posts: 22

Rep: Reputation: 16
check this link: http://forums.whirlpool.net.au/forum...fm/955794.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No front panel audio on Suse 11.1 akya Linux - Hardware 3 12-30-2008 01:12 AM
Intel DQ965GF MoBo - Front sound jacks not working karnaf Linux - Hardware 1 12-15-2006 11:55 AM
Which way do you mount front case fans? lowpro2k3 Linux - Hardware 3 06-29-2005 05:37 PM
Front Panel Customization tomoki0621 AIX 1 04-23-2005 09:46 AM
Front panel Audigy 2 Dernier_recours Linux - Hardware 1 09-23-2003 11:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration