LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-12-2006, 12:09 PM   #1
tshontikidis
Member
 
Registered: May 2005
Distribution: Gentoo & Debian
Posts: 76

Rep: Reputation: 15
Audigy 2 ZS Platinum Pro - ALSA


I am in the middle of a fresh debian testing install and I just got a Audigy2 ZS Platinum Pro and I went to the soundblaster site and they do not have native drivers for linux. Now will ALSA take full advantage of the cards features and support lets say 5.1 speakers. Or will it just be a sort of dummy driver that allows sounds to play but not that good of quality.

This is my first soundcard so I am new to it. let me know if I am confusing.

Thanks
 
Old 01-13-2006, 06:20 AM   #2
Centinul
Member
 
Registered: Jun 2005
Distribution: Gentoo
Posts: 552

Rep: Reputation: 30
After going to www.alsa-project.org and looking up your card it appears that the card is supported under the "emu10k1" driver. The installation instructions (I don't know how dated they are, especially since you are using Debian) can be found here. I have an Audigy 2 ZS and I would say all the features are included EXCEPT for playing DVD-A discs. I have not been able to find a player in linux to do that (most likely because no one has cracked the encryption). Other than that I watch movies with 5.1 surround without a problem. Just a little word of advice. When you get your drivers installed and when you go into "alsamixer" turn your PCM volume down to about 70-80% and then control everything from the master volume. When I had my PCM volume up all the way I had a lot of crackling/popping/static in my sound files and once I turned this down it went away. Hope this helps and good luck.
 
Old 01-16-2006, 03:23 AM   #3
sh00tar
LQ Newbie
 
Registered: Jan 2006
Posts: 2

Rep: Reputation: 0
I followed your advice and turned the PCM to about 75%. However, after every MP3 i listen to, the PCM level always drops to zero. Any ideas as to why?
 
Old 01-16-2006, 11:24 AM   #4
tshontikidis
Member
 
Registered: May 2005
Distribution: Gentoo & Debian
Posts: 76

Original Poster
Rep: Reputation: 15
well a new problem has arose with my sound. I have no alsamixer or alsaconf, though when I go to the volume control in gnome it tells me I am using a audigy 2 ZS alsa. I have an open thread right now explaing my problem.http://www.linuxquestions.org/questi...d.php?t=403828

also, does your external sound box control your volume(the master volume knob), or do you lose that function.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Soundblaster Audigy 4 non-pro not detected correctly in alsa disbeliever Linux - Hardware 8 09-23-2006 04:30 AM
Sound Troubles with Audigy 2 ZS Platinum on ALSA cspos Linux - General 5 01-03-2006 09:50 AM
Audigy 2 ZS Platinum Pro not working under Mandrake 10.0 Nilium Linux - Hardware 1 12-12-2004 02:48 AM
Soundblaster audigy 2 platinum pro problems Draylath Slackware 5 08-29-2004 01:46 PM
JACK, ALSA and a Creative Audigy Platinum breakerfall Linux - Software 1 02-13-2004 11:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration