LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ATI7000 & Libranet (https://www.linuxquestions.org/questions/linux-hardware-18/ati7000-and-libranet-42220/)

c0rk3y 01-20-2003 08:38 PM

ATI7000 & Libranet
 
I have installed the Radeon 7000 pci card in a system. (no AGP slot) and I was trying to find a non rpm format for the correct drivers. It sees the card but wont work correctly. Any help appreciated.

c0rk3y 01-20-2003 08:54 PM

almost ...
 
I found the answere to my question.
alien <filename> which in turn converts to a .deb
then do a dpkg -i --force-overwrite (i have to do this to install over the messa libs.

Okay I thought I found the correct driver. but it was incorrect. My card wasnt on the list when going through the install. I am so sad, I really want to find this driver. :cry:

c0rk3y 01-21-2003 04:28 PM

Am i too as*ume
 
Well ive searched and searched, high and low. but could not get the appropraite drivers pertaining to the Radeon 7000 series. Is this because ATI does not support OpenGL for the card under Linux? Was this a waste of my time and $$$. Well I can not find any proof saying whether or not it can or will not work. I was just hoping to get away from the ugly mesa libs I was forced to use prior to the valiant effort I put forth in trying to reach a better resolution ( all puns intended).....

Well off to continue to find a better solution.....


All times are GMT -5. The time now is 09:54 AM.