LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-28-2003, 01:52 PM   #1
Paul Huddart
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Rep: Reputation: 0
ati suse 8.2


Hello,
im a total newbie but im learning quick,
i have been trying to configure 3d using suse 8.2 and ATI drivers from ATI site with my 9700pro
I followed the instructions and installed kernel source etc
configured xfree86

glinfo is good
ati control panel showing right info
3ddiag is configured
3Ddiag --dri is good
using right switch
gears is giving real good fps
direct rendering yes
no errors at all,
but... sax2 says 3d acceleration with this card is impossible

i think im missing something but being new to this i just dont know what

i know people are having problems configuring 3d with ati cards , but has anyone actually got it to work , if so how?

if it is not possible using suse which distro do you recommend me using to get 3d with 9700pro?

thanks in advance

paul

apologies for the post in members introduction im such a dimwit..........
 
Old 10-28-2003, 02:02 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
if your getting good fps, than it probably working whether sax thinks so or not.
 
Old 10-28-2003, 02:21 PM   #3
Paul Huddart
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
i thought so too but if i try anything 3d the pc locks up
on title screens tuxracer etc
 
Old 10-28-2003, 02:22 PM   #4
Paul Huddart
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
do i need to chage agp settings my board is i845e
 
Old 10-28-2003, 03:13 PM   #5
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
run 3ddiag at the root prompt, any errors? does it work as root? have you ran an online update lately, sax2 was updated not to long ago.
 
Old 10-29-2003, 11:09 AM   #6
dsnuggs
Member
 
Registered: Aug 2003
Location: West Sussex. UK
Distribution: SuSE 11.2-0
Posts: 60

Rep: Reputation: 15
In one of the other threads, someone said that you need to install XFree86 4.3, as 4.2 is having probs.
I've just changed from SuSE8.1 to Mandrake 9.2 as it has all that is needed, but still having problems with version.h not being the correct version. Mandrake is free on Decembers Linux Format magazine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 with ATI fireedo SUSE / openSUSE 9 07-19-2005 03:48 AM
ATI(fglrx) +suse 9.1 & supplementary drivers from Suse HenrixL Linux - Hardware 0 11-17-2004 05:14 PM
ATI and SuSE mikedeatworld SUSE / openSUSE 1 10-29-2004 02:26 PM
SuSE 9.1 - ATI Mobility 9600 (M10) - ATi Drivers 3.9.0 Beaviis Linux - Hardware 3 06-04-2004 01:51 PM
ati 8500ve - ati Radeon 8500 ve - suse 9.0 pro linuxgamer Linux - Hardware 0 11-30-2003 06:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration