LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-10-2003, 01:50 PM   #1
breakerfall
Member
 
Registered: Jun 2003
Location: Manchester, UK
Distribution: Gentoo
Posts: 306

Rep: Reputation: 30
ATI radeon, no DRI


I have searched almost everywhere, even on these forums, there's reference but no solution to this problem.

I just installed Gentoo 1.4 onto a machine with a VIA KT400 chipset and an ATI Radeon 9700 pro. I have the latest drivers installed for my version of xfree but when running glxgears / 3d app, I see the message:

Code:
Xlib: extension "XFree86-DRI" missing on display ":0.0".
I gather that this means there's no 3d acceleration. Is there a way I can resolve this issue?

Thanks
 
Old 11-10-2003, 02:18 PM   #2
superbondbond
Member
 
Registered: Nov 2002
Posts: 668

Rep: Reputation: 30
DRI User Guide

It was a big help when I was setting up my Voodoo4.

Good luck!
 
Old 11-10-2003, 02:37 PM   #3
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 60
Have you gone through a Gentoo Fourm search yet?
 
Old 11-11-2003, 07:42 PM   #4
michael@actrix
Member
 
Registered: Jul 2003
Location: New Zealand
Distribution: OpenSUSE Tumbleweed
Posts: 68
Blog Entries: 1

Rep: Reputation: 20
I following the following for a ati9200 and it worked...

http://www.gentoo.org/doc/en/dri-howto.xml
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DRI ATI Radeon 7500 Jeebizz Slackware 14 05-21-2005 04:41 PM
can`t activate dri with ati radeon 7200 redneb Linux - Hardware 0 11-06-2004 12:13 PM
[ATI] fglrx vs dri-radeon <what is the diff?> carboncopy Slackware 1 06-18-2004 02:50 AM
DRI on an ATI Radeon 7500 will not load! elconde Linux - Hardware 3 03-03-2004 01:35 PM
DRI + Ati Radeon 9000 + Xfree 4.3.0 el_chacal Linux - Hardware 1 07-23-2003 10:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration