LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ATI Radeon 9550 / NO acelleration at all... (https://www.linuxquestions.org/questions/linux-hardware-18/ati-radeon-9550-no-acelleration-at-all-367712/)

amobius 09-28-2005 03:37 AM

ATI Radeon 9550 / NO acelleration at all...
 
Hey ppl :]


I am trying to use an ATI Radeon 9550 video card with FC4.
The card works but there is zero hardware acelleration. I downloaded and installed the driver ATI distributed for linux, and it appeard to be loaded and working. But still no acell.

If anyone knows somthing about ATI in Linux , I would appreciate any advice.

p.s. Does anyone know why I cannot restart X if I kill it in FC4? It completely
kills the system If I try to restart it. (black screen and no response frm KB )
( I am coinsidering installing ALL rpms from the installation cd's because I am
having loads of problems like this. )

Thank you ALL
Amobius


:study: :Pengy: :Pengy: :Pengy:

SlowMindThinkin 09-29-2005 04:08 PM

If you look in the Suse forum (http://www.linuxquestions.org/questi...38#post1871738) you'll see I am having problems with the same card. I have yet to have time to log in at home, and try the last advice though. Perhaps your kernal source does not match your kernal version?

amobius 09-29-2005 06:35 PM

got it!
 
The problem I was having is now fixed
my problem was that I was NOT running a file which is named at the end of the GUI setup routine.
the box pops up and then ( without closing the linux driver installation gui box) open a terminal and then
cd to the directory listed on the linux ati gui installation box. Then run that file, it is a post installation setup file and your card wont work without running it EVEN if you installed the drivers.

-- hope this works for you :]

-amobius


All times are GMT -5. The time now is 06:42 PM.