Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 01-29-2004, 11:09 AM   #1
LQ Newbie
Registered: Oct 2003
Distribution: Slackware
Posts: 7

Rep: Reputation: 0
ATI Radeon 9200 on Debian, driver problems

Hi, got some probs with my gfx on linux machines.
Tried debian, mandrake and slackware.

On all three dists i was unable to use the ati module.
The dist didn't found any ati devices when loading X.

I got no idea what to do now, so if you have a system with ati modules fully working, pls help me out

thx // MrNicke
Old 01-29-2004, 11:58 AM   #2
Senior Member
Registered: Jan 2004
Location: Montpellier (France)
Distribution: Gentoo
Posts: 1,014

Rep: Reputation: 36
Have you try drivers from ATI website???
Old 01-29-2004, 12:48 PM   #3
Registered: Jan 2004
Location: Connecticut, USA
Distribution: Slackware & Ubuntu
Posts: 53

Rep: Reputation: 15
I was having huge troubles too but follow these guides:

the main tip I got was that in slack I had to use

modprobe agpgart agp_try_unsupported=1

instead of just modprobe agpgart

That thread is how I finally got mine installed good luck!

Old 01-29-2004, 05:38 PM   #4
LQ Newbie
Registered: Oct 2003
Distribution: Slackware
Posts: 7

Original Poster
Rep: Reputation: 0
Yeh, tried the ati page.

Getting this error:

alien -i fglrx-glc22-4.1.0-3.7.0.i386.rpm
dpkg: error processing fglrx-glc22_4.1.0-4.7_i386.deb (--install):
trying to overwrite `/usr/X11R6/lib/', which is also in package xlibmesa3-gl
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:

thats when trying to install the rpm.

To: Crewblunts

Thx for that. I will try it now
Old 02-24-2004, 10:47 PM   #5
LQ Newbie
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
did you get this working? if not please suggest an alternative video card I need something that's good, in stores now, and fully compatible with debian
Old 02-25-2004, 03:05 AM   #6
LQ Newbie
Registered: Oct 2003
Distribution: Slackware
Posts: 7

Original Poster
Rep: Reputation: 0
No, not with this card yet, but i got a laptop with Radeon 9000 Mobility i think, and just got that working with 4.3.0 and the radeon driver
Don't ask me how because i don't know :P
Old 03-19-2004, 12:46 PM   #7
LQ Newbie
Registered: Mar 2004
Posts: 1

Rep: Reputation: 0
I'm having the same problem with the ati radeon 9200. There's a driver for radeon in /usr/X11R6/modules/drivers called radeon_drv.o. My question now is how do I change it to that?

If it helps, ATI radeon 9200 has APG chipset.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati Radeon 9200 SE (xorg 6.8.0) driver (HELP please!) apinta10 Slackware 22 10-11-2005 03:22 AM
Problems installing Ati Radeon 9200 proprietary driver in Slack 10 sn_piranha Linux - Hardware 5 02-12-2005 03:59 PM
ATI Radeon 9200 driver installation queries Jimsta Linux - Hardware 0 01-17-2005 01:06 AM
ATI Radeon 9200 SE TV-OUT without ATI Driver? carboncopy Slackware 6 07-11-2004 08:30 AM
ATI RADEON 9200+debian tsitras Linux - Hardware 8 11-11-2003 09:11 PM

All times are GMT -5. The time now is 04:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration