LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-01-2006, 09:07 AM   #16
erniehatt
LQ Newbie
 
Registered: Jun 2006
Posts: 14

Rep: Reputation: Disabled

Hey Antoine, guess what, I have finally got it working, thank you so much for your help. Kindest regards Ernie
 
Old 08-02-2006, 12:24 AM   #17
DragonMaster
Member
 
Registered: Feb 2006
Location: Montreal, QC, Canada
Distribution: FC5 & SuSE10.1
Posts: 55

Original Poster
Rep: Reputation: 15
Were you forgetting to edit xorg.conf as root?

What have you done? It could help other people.

To test if it's working properly, try to see if xine is crashing the X server, or just crashing. (You need the livna repository to install it)

Also, try an OpenGL game like PPracer or TORCS to test the 3D.

You should see more content in the ATI panel.

Last edited by DragonMaster; 08-02-2006 at 12:26 AM.
 
Old 08-02-2006, 01:32 AM   #18
erniehatt
LQ Newbie
 
Registered: Jun 2006
Posts: 14

Rep: Reputation: Disabled
Hi Antoine, no I didn forget to go into root. But adding the statement that you gave, nano/etc/X11/xorg.conf did not work, I had to cd to the directories seperately. The only alteration I made was in the videocard sections card1 said fglrx whilest card0 read radeon, I changed it to fglrx.
I havenīt tried any 3d at the moment I donīt have those programs installed, I will try them when I solve another problem I have just discovered today, when I try yum it tells meit ĻCannot find a valid baseurl for repo: core.Ļ Any Ideas. Ernie

Last edited by erniehatt; 08-02-2006 at 01:34 AM.
 
Old 08-02-2006, 09:06 PM   #19
DragonMaster
Member
 
Registered: Feb 2006
Location: Montreal, QC, Canada
Distribution: FC5 & SuSE10.1
Posts: 55

Original Poster
Rep: Reputation: 15
Try again later, the server maybe is just down. If you still have problems, I can send you my core.repo file.
 
Old 08-03-2006, 04:24 AM   #20
erniehatt
LQ Newbie
 
Registered: Jun 2006
Posts: 14

Rep: Reputation: Disabled
Thanks Antoine, but I reinstalled again, there has to be something adrift in those install instructions, as there are a few that just will not happen for me. I am going to try and find some more info from the sourse befor I try it again. Ernie
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati 64bit proprietary drivers crash linux slantoflight Linux - Hardware 7 07-30-2006 04:34 PM
Diff linux distros wont boot bLiNdRaGe Linux - Newbie 3 11-12-2004 06:37 PM
[ATI] fglrx vs dri-radeon <what is the diff?> carboncopy Slackware 1 06-18-2004 03:50 AM
how to share /home between diff distros? letdoit Linux - Newbie 2 05-20-2004 08:30 AM
Crash w/ ati 3.7.6 drivers & radeon 9200 zen_guerrilla Linux - Hardware 9 04-30-2004 03:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration