LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-05-2005, 09:15 AM   #1
beatlestones
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Rep: Reputation: 0
ATI Driver still giving bad FPS


Hi all,

I'm running SuSE 9.3 and have an ATI x800XT 256MB graphics card.

I have just installed the latest ATI Drivers from ati.com. I then ran fglrxconfig after install and setup as required, however glxgears is still giving me a terrible FPS output of just under 300.

I was running kubuntu (ubuntu with KDE) beforehand and managed to get the drivers in fine so i'm really puzzled. Any help would be MUCH appreciated
 
Old 07-05-2005, 09:18 AM   #2
Half_Elf
LQ Guru
 
Registered: Sep 2001
Location: Montreal, Canada
Distribution: Slackware; Debian; Gentoo...
Posts: 2,163

Rep: Reputation: 46
well, are you _sure_ you are using ati drivers? Have you edited your xorg.conf (or xfree86config?) accordingly ?
 
Old 07-05-2005, 09:20 AM   #3
beatlestones
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Yep, fglrxconfig creates an updated xorg.conf

edit: spelling
 
Old 07-05-2005, 11:37 AM   #4
beatlestones
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Solved: Just followed this link [found on another thread]: suse.com/pub/suse/i386/supplementary/X/ATI/suse93/i386/fglrx/8.14.13/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati only gives out 260 fps and 50fps. Nz_Boy_2004 Linux - Hardware 2 10-16-2004 10:41 PM
ATI FPS Please post yours init Linux - Hardware 20 07-03-2004 01:49 PM
ati radeon 9200se got 3d but ~50 fps fluxbass Linux - Hardware 0 05-08-2004 02:56 PM
Good or Bad FPS w/ ATI 9600 xt Dimax Linux - Games 0 01-16-2004 12:33 AM
Bad 2D-acceleration for proprietary ATI-driver? matrem Linux - Hardware 5 12-30-2003 08:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration