LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Closed Thread
  Search this Thread
Old 07-16-2003, 05:52 PM   #1
e1v!$
LQ Newbie
 
Registered: Jul 2003
Distribution: RedHat 9.0
Posts: 20

Rep: Reputation: 0
ATI 9700 Pro is slow?!??!


I have a pretty good setup here, but all the OpenGL stuff I try to run CRAWLS. I'm using the default RH 9 config with an ATI 9700Pro. Can anyone tell me how to improve it's performance?


The following is from /var/log/XFree86.0.log
I'm not sure it's what applies but....

II) Module fbdevhw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.0.2
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Module GLcore: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension GLX
 
Old 07-16-2003, 05:59 PM   #2
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Please dont double post, and dont bump your threads after only a few hours.
 
Old 07-16-2003, 06:05 PM   #3
e1v!$
LQ Newbie
 
Registered: Jul 2003
Distribution: RedHat 9.0
Posts: 20

Original Poster
Rep: Reputation: 0
Roger that, I realized after I bumped it that I may have posted to the wrong forum, just trying to correct the error.

Apologies.
 
Old 07-16-2003, 06:07 PM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
If it's in the wrong forum, just try reporting your own post to the mods to request its transfer. The link's bottom-right above the edit button fyi.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 9700 pro is showing as 9500 pro kyromaniac Linux - Hardware 2 03-02-2005 06:32 AM
? about ati radeon 9700 pro jag2000 Linux - Hardware 0 02-14-2005 01:12 PM
Help with ATI drivers for 9700 pro ajbrouwe Linux - Games 1 08-16-2004 06:59 PM
9700 Pro - Graphics slow Micro420 Mandriva 31 10-14-2003 06:57 PM
Suse 8.1 and Ati 9700 Pro glub Linux - Hardware 5 01-18-2003 04:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration