-   Linux - Hardware (
-   -   Asus P4P800E-Deluxe Mandrake IRQ Problem Fixed (

magus0216 02-09-2005 12:25 PM

Asus P4P800E-Deluxe Mandrake IRQ Problem Fixed
I had this problem when I installed mandrake linux and after doing some research I found a solution that worked for me. I thought it was a general IRQ conflict problem but found out that it's motherboard specific. If you have an asus p4p800e motherboard and when installing mandrake you get the message "disabling irq #18" over and over again heres what you do. Go into the bios and find the IDE settings. Change them to Enhanced Mode for SATA only. It doesn't matter what kind of drive you have, I have one PATA and changing this still worked. I'm running KDE within a minute now instead of waiting 5-10 minutes for the system to boot. Hope this helps out others with this problem.

All times are GMT -5. The time now is 07:24 AM.