LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Asus 9950 TVD graphics card and RH 9.0 (https://www.linuxquestions.org/questions/linux-hardware-18/asus-9950-tvd-graphics-card-and-rh-9-0-a-161066/)

weakunix 03-22-2004 03:15 PM

Asus 9950 TVD graphics card and RH 9.0
 
Hi,
I just got this new video card because I saw on nVidia website there's a driver installer for Linux.
However, upon installing the card and the driver, I ran "redhat-config-xfree86" and generic vesa driver was used.
I manually changed the XF86Config file to use "nvidia" driver as instructed by readme. (Also loaded the driver explicitly with modprobe nvidia.) But now when running startx, I get just first a scrambled screen then an "nVidia" Logo screen, and then the computer just sits there as if dead. Even Ctrl-Alt-Backspace won't get it out of X. I have to hard reboot.
I'm using RH 9.0 with updated kernel 2.4.20-30.9. I have a Planar PX171M flat panel monitor connected through DVI port. I tried those options for specifying the display type and even ignoring "CRT, TV", but still the same result.
Just wondering if anyone's gotten the card to work with the nvidia driver and how they did it.
Please help. I'd really like to use the real driver for this card.
TIA
-Wu

weakunix 03-22-2004 03:18 PM

BTW, the card uses nVidia GeForce FX 5900 (128MB DDR). I could post the log file if it's allowed here.


All times are GMT -5. The time now is 11:01 AM.