-   Linux - Hardware (
-   -   Applications close automatically, hardware issue (

Balkman 04-15-2004 09:41 AM

Applications close automatically, hardware issue
Ok I've had this problem for a long time now, and i've tried so many soultions that all have not helped. I'll be running any type of program (whether it be AIM,, Mozilla, anything) and it will just randomly close out of no where.

This problem started when i was on windows, i kept blue screening every 5 mins so i was fed up and went to linux. i completely reformatted the harddrive and installed mandrake linux 9.2. The problem still was there, but linux is more stable so at least i can write this before it crashes. I've tried differnt memory cause i thought it was memory issue but that didn't help still. And I've replaced hardrives and that also did not help.

The only thing i can think of is that i either have a virus in the BIOS or my motherboard is bad, whats the chanches of this? any other options to try.

sorry for mispellings i have to move quick before this crashes,


PsychosisNode 04-15-2004 04:27 PM

Every five minutes you say?
Was there any significant event you can remember around the time these problems started?

Firstly I'd check the battery on the motherboard, you might be able to do this from the BIOS setup program. Does this crash too?

Also, see what your CPU temperature is, as this is a major cause of instability. Overheating is most often caused by a dead fan.

Thirdly, do you have any appliances that might put spikes and noise onto the mains supply? Reactive loads with defects are a common culprit, flickering flourescent lights, motors with worn brushes, etc... These spikes and noise, called EMI and RFI (ElectroMagnetic Interference and Radio Frequency Interference) can, if at a high enough level can cause computers amongst other sensitive appliances to malfunction - do any other of your mains-powered electronic appliances suffer from such instability?

Hope this helps!

Balkman 04-15-2004 08:44 PM

Thanks for the replay node,

yes i have checked the temperature of the processor and the case temp. everything was reading fine and all fans working in good shape.

Now battery on the motherboard? never knew of such thing haha. I'll do my best to check this out and ill report back to you asap when i find out anything.

and for the third thing you mentioned, all other appliances are working well within the computer room. this problem seems to affecting the software/operating system of my computer. I mean it's not something like the power supply going out or anyhting.


Balkman 04-15-2004 08:55 PM

Alright i think i might have pin pointed my problem!

i was just in the BIOS just now and it froze up on me twice, (after two attempts) so i think i could have a bad BIOS.

now how do i go about reformatting the BIOS? do i need some sort of bootdisk?
basically i want to COMPLETELY whipe my computer, BIOS and all.


i forgot to mention what BIOS i have...

AMIBIOS version 1.24g
(it says "Dual BIOS" in some little graphic during bootup if that means anything)

It's made by American Megatrends

PsychosisNode 04-16-2004 11:38 AM

Right, you can try to clear the CMOS RAM, but you'll have to go back into your BIOS to to make any changes you might have made before (after clearing the CMOS, all your BIOS settings are restored to their factory or default settings.). To do this you need to find a small pin jumper on the mobo, it should be labelled "clear cmos" or similar (the manual for your mobo will show you where this is). There's usually three pins with a jumper connecting the centre pin to one other, to clear the CMOS you need to move the jumper so that it connects the centre pin to the previously unconnected pin. But remember to disconnect the ATX power lead from the mobo, or pull the mains lead and wait ten seconds or so before doing this else it won't work.

Good luck!

Balkman 04-17-2004 11:39 PM

well i found 3 poles but switching the jumper pin didn't do anyhting, but i read that taking out the batter for a little bit also works, so thats what i did.

i booted up again and during post it said something like "CMOS error" which i read was normal. Anyway, it gave me 2 options; change settings, or default settings (which is the one i choose).

It loaded linux up but the problem still exsist. I think it must be the mobo causeing the problem. It's been over 4 months with this problem and i've yet to even pin point whats causeing this problem :confused:

Balkman 04-20-2004 11:44 AM

Well your not gonna believe this. I ended up exchanging motherboards with my friend who had a similar mobo. Anyway i put it in and my computer blew up. A large spark went off and then just smoked all over. I tried putting a new PS in but that didn't help so i know the MB is shot.

I just hope my cards are ok and they didn't get damaged.

All times are GMT -5. The time now is 04:09 AM.