LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-27-2004, 07:49 AM   #1
hesher
LQ Newbie
 
Registered: Jun 2003
Posts: 17

Rep: Reputation: 0
another nosound with sblive (redhat 9)


Hi, i'm a real newbie with linux and i'm trying to fix a sblive-no-sound-problem
I know there are quite a few posts about a similiar problem but i couldnt find something to help me specifically.
i have a sblive soundcard and i'm using redhat 9,
i also have a via (ac97) which i'm not really sure what it is but i know that it used to think i have two soundcards untill i disabled the latter (ac97) in my bios's setup.
When linux starts (before X comes up) i get an error loading insmod and "soundcore already exists" and after i log on i get "can't start the sound i/o"

this is my modules.conf:
alias eth0 8139too
alias usb-controller usb-ohci
alias usb-controller1 ehci-hcd
alias char-major-81 bttv
alias usb-controller2 usb-uhci
alias sound-slot-0 emu10k1
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

i'm a real newbie and would apreciate any help !!
TnX 'n' Advance.
 
Old 05-24-2004, 09:19 PM   #2
haimeltjnfg
Member
 
Registered: May 2004
Distribution: debian
Posts: 235

Rep: Reputation: 30
what does lspci say?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa and SBLive Chrax Linux - Hardware 1 01-24-2005 05:47 PM
Problems with SBLive TazG Linux - Hardware 3 07-27-2004 08:31 AM
sblive, digital. felixnine Linux - Newbie 0 06-02-2003 02:06 AM
How do I know if I have an official SBLive Value! psyklops Linux - General 1 01-22-2002 08:08 AM
RedHat 7.2, SBLive! problem sinclair Linux - Software 1 01-21-2002 04:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration