-   Linux - Hardware (
-   -   Another iPod question...=/ (

slave187 05-07-2005 02:26 AM

Another iPod question...=/
Hi there,
Rencently I bought an iPod shuffle and wanted to use it on my Xandros box. I installed gtkpod and mounted my iPod and everything is fine and dandy. I changed the fstab to avoid a permission error and once again everything worked.

So I start everything up, I sync my shuffle and still everything is cool. I hit add file to put on some Love Line mp3s. I find the file, click it and hit accept. Cool, it added it. Or so i thought. I unmounted the shuffle, plugged in my earphones and hit play. What happens is that the light flashes green to orange.

So I jump over to Devilsoft and try to add songs via iTunes. Blah Blah Blah, it works great.

Am I missing something? Can the files i add be mp3s? Am I even clicking the right buttn to add songs?

As you can tell I'm really knew to the Linux scene, and I just want to live life without booting up windows. Any ideas would be great.


Andrew Benton 05-07-2005 07:51 PM

My son made the same mistake (buying an Ipod). It mounted just like any other flash memory stick, we could drag and drop mp3's onto it, walk it to another computer and play the mp3's there. But the Ipod itself wouldn't play the mp3's.
So we took it back and got the money back. He was sold it on the basis that it was an mp3 player and it wouldn't play mp3's. He spent the money on a proper mp3 player from Creative which works well

slave187 05-08-2005 06:59 PM

Ok. Now does anyone have any advice that isn't completely useless?

eelriver 05-08-2005 11:35 PM

From the homepage of gtkpod:


What does gtkpod not do (yet)?

gtkpod 0.87 does not support the iPod shuffle. Support should be available with the next version.
gtkpod 0.88 is supposed to have shuffle support. You didn't say what version you tried. Maybe you should upgrade.

All times are GMT -5. The time now is 06:57 AM.