-   Linux - Hardware (
-   -   ALSA, slack 9.1 and C-media (

cradlebin 10-09-2003 12:01 PM

ALSA, slack 9.1 and C-media
Hi there,

I recently installed slack 9.1 and it was nice, everything worked right out-of-the-box, but however i wanted to do a kernel recompile and after my kernel recompile of course my sound was gone. So i tried installing the c-media driver (since my mobo has an onboard C-media 9739 chip, but that driver didn't work too good, so I installed the nforce sound drivers, however, i lost my sound in UT 2003 now, so I was wondering what driver I should use with ALSA to be able to use my soundcard.)

My mobo is an epox 8rda3+ with nforce 2
slackware 9.1

cradlebin 10-09-2003 01:40 PM

Hmmz well maybe I don't need to get ALSA working, but I do need some advice getting the sound to work in ut2003 though, rest is working fine apparently .

I got the ALSA drivers working like a charm, I read some where I had to use the intel8x0 module to get it working for my c-media/nforce soundcard and I tried that but it gave me an error saying init_module: no such device found, well apparently you have to edit your modules.conf BEFORE you try modprobe, which i didn't know (In the ALSA readme they change their config after modprobe ..) and after trying that, it works, I now have sound in UT2003 again, guess ut relies on ALSA sound to work?

All times are GMT -5. The time now is 06:11 PM.