LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   alsa prob (AD1980) w/ ASUS P4XP-X board (https://www.linuxquestions.org/questions/linux-hardware-18/alsa-prob-ad1980-w-asus-p4xp-x-board-85929/)

Sandy11 08-26-2003 01:15 PM

alsa prob (AD1980) w/ ASUS P4XP-X board
 
I'm a baby newbie!! Please help!!

Slackware 9.0 full new install (no patches):

I downloaded and installed alsa 0.9.6, copied and pasted modules.conf settings from the alsa page for the AD1980. On running alsamixer I get the dreaded snd_ctl_open failed message. I then tried running the ./snddevices script and chmod a+rw on the devices in dev. still no joy.
Has anyone got alsa running on this or other ASUS board using AD1980 chip?
FYI here's my modules.conf:
# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-intel8x0
# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

TIA


All times are GMT -5. The time now is 10:43 PM.