LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-02-2002, 02:06 AM   #1
Grim Reaper
Member
 
Registered: Apr 2002
Distribution: Gentoo 2006.0 AMD64
Posts: 399

Rep: Reputation: 30
Alsa drivers, no back speakers...idea's?


I've just gotten my speakers working with alsa, but i have no rear speakers...the reason i tried the alsa drivers was because the sound was crackly, and shit with the CS46xx module that came with Slackware 8.1...and it still is! But I'm having thoughts, maybe its just that linux drivers/modules pickup even the slightest of cracks in the MP3 and reproduce it, unlike windows drivers that don't...

maybe??

anyways, any idea's also on the back speakers?

or maybe i should just switch back to the old module that came with it?

Edit: btw, the sound card is a Hurcles Fortissimo II.

Last edited by Grim Reaper; 10-02-2002 at 02:08 AM.
 
Old 10-02-2002, 11:09 PM   #2
Grim Reaper
Member
 
Registered: Apr 2002
Distribution: Gentoo 2006.0 AMD64
Posts: 399

Original Poster
Rep: Reputation: 30
so i guess nobody has any idea's??
 
Old 10-03-2002, 04:46 PM   #3
Risc91
Member
 
Registered: Jan 2002
Location: Macomb, MI
Distribution: Ubuntu|Red Hat ES|AIX
Posts: 161

Rep: Reputation: 30
I doubt it's linux picking up the extra "noise" in the MP3. I have a turtle beack Santa Cruz and can't get the rear speakers working at all. ;-( ... Have you tried playing a CD? If so, how does that sound?
 
Old 10-05-2002, 04:13 AM   #4
Grim Reaper
Member
 
Registered: Apr 2002
Distribution: Gentoo 2006.0 AMD64
Posts: 399

Original Poster
Rep: Reputation: 30
nah i haven't tried a cd, i will now tho
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA EMU10K1 hiss from all speakers six6 Linux - Hardware 7 08-14-2004 08:39 PM
Slack 9.1, SB5.1, no sound from back speakers Rabbitoh Linux - Hardware 1 05-28-2004 02:59 AM
Alsa, nforce, 5.1 speakers, 2.6.3 thinkninja Debian 2 03-19-2004 06:13 PM
Alsa, soundblaster 5.1 & rear speakers Ravendark Slackware 3 11-30-2003 05:08 PM
ALSA SBLive5.1 Rear Speakers Volume Control ]Trix[ Linux - Software 8 02-28-2003 09:00 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration