LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Alsa and Audigy 2 (https://www.linuxquestions.org/questions/linux-hardware-18/alsa-and-audigy-2-a-85762/)

sean_nj 08-26-2003 01:42 AM

Alsa and Audigy 2
 
Ok, I tried to install Alsa driver for my audigy 2. I followed the instruction on alsa's website. After I installed the alsa-driver, alsa-lib, and alsa-utils packages, the instruction says to insert the modules into the kernel by

# modprobe snd-emu10k1;modprobe snd-pcm-oss;modprobe snd-mixer-oss;modprobe snd-seq-oss

My question is where should I do the modprobe? I tried do the commands at /sbin and ././alsa-utils-0.9.6. I got the same err message:

modprobe: Can't locate module snd-emu10k1
modprobe: Can't locate module snd-pcm-oss
modprobe: Can't locate module snd-mixer-oss
modprobe: Can't locate module snd-seq-oss

Thanks a lot for your help!

sean

fancypiper 08-26-2003 08:31 AM

I saw on the Gentoo user's list that to get the Audigy 2 to work, you need the CVS version, not the stable for it to work. Download and compile that, then try it.
Quote:

It worked, thank you.
L.

On Sun, 24 Aug 2003, Zack Gilburd wrote:

> On Sunday 24 August 2003 01:45 am, Leonid Podolny wrote:
> > Hi,
> > This issue is not strictly gentoo-related, but I hope someone has
> > encountered it in the past and can help me.
> > I've recently bought an audigy2 card. I had no idea that it could be
> > unsupported -- after all, the creative production is as mainstream as
> > could be :). However, I can't get it to work. The alsa emu10k1 doesn't
> > support it, but I hoped it would work in some sort of legacy mode. The
>
> Try using the emu10k1-cvs (OSS) package. The regular, stable version of the
> emu10k1s does not support the Audigy2, while the CVS build of the drivers
> does.


All times are GMT -5. The time now is 08:13 PM.