LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Closed Thread
  Search this Thread
Old 09-20-2005, 11:39 AM   #1
gizet
LQ Newbie
 
Registered: Sep 2005
Posts: 4

Rep: Reputation: 0
AIT 2 ATAPI drive is seen but no drivers seem to be loaded???


Ok now forgive me as I am new to Linux, completely new but I like what I see so far... I have Red Hat 4.0 enterprise on a new HP proliant server. It's all set up and running like a dream but for some reason my AIT2 ATAPI drive does not seem to be installed correctly. When I go to the (forgive me for calling the menus by the wrong name but the machine is not in front of me) disk utilities menu my AIT drive is not shown as a mount point. It isn't there at all. When I go to the system devices it is there and is recognized as a Sony AIT drive but in the window below the driver is unknown and so is the make/model of the drive??? It seems as if the driver has not been installed and so it isn't recognixed correctly. It spins up when booting and has power but I just can't access it. Has anybody got any idea as to why? Thank you in advance for your help...

Regards
 
Old 09-20-2005, 05:46 PM   #2
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

Please aim replies to the on in the RH forum:

http://www.linuxquestions.org/questi...hreadid=365252

Cheers,

Finegan
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup more than 1 ATAPI optical drive as SCSI Ninja_212 Slackware 4 12-12-2004 10:34 PM
Installing ATAPI tape drive 5circles Linux - Newbie 2 06-10-2004 12:47 PM
AIT 35 LVD tape drive driver. kyteoh Linux - Hardware 3 04-23-2004 12:05 AM
Help with mounting a SONY AIT USB tape drive? Falafel Linux - Hardware 1 11-29-2003 01:59 AM
Can't see my cdrom drive atapi sobolev Slackware 1 08-24-2003 02:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration