LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-28-2006, 10:36 AM   #1
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
Agre Modem driver


helo
im using slackware10.0 along with kernel 2.6.16

my modem details are as under

IDENT=Agre
PCI DEV=11c1:048c
VENDOR=11c1

can someone please suggest a link
 
Old 07-29-2006, 04:35 AM   #2
konsolebox
Senior Member
 
Registered: Oct 2005
Distribution: Gentoo, Slackware, LFS
Posts: 2,248
Blog Entries: 8

Rep: Reputation: 235Reputation: 235Reputation: 235
is agre the same as agere?
 
Old 07-31-2006, 06:54 AM   #3
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Original Poster
Rep: Reputation: 31
yeah the same one from LUCENT
 
Old 07-31-2006, 07:38 AM   #4
konsolebox
Senior Member
 
Registered: Oct 2005
Distribution: Gentoo, Slackware, LFS
Posts: 2,248
Blog Entries: 8

Rep: Reputation: 235Reputation: 235Reputation: 235
well how about this link: http://www.physcip.uni-stuttgart.de/heby/ltmodem/
 
Old 08-02-2006, 01:02 AM   #5
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Original Poster
Rep: Reputation: 31
well this was the first site i checked and the package failed

however i got a package from one of the ftp

i have a strange problem

1. i installed the package
2. it uses /dev/ttyLTM0--->/dev/modem
3. when i do a query modem it detects the modem now
4. howver when i try to dial it dials but says no dialtone detected
5. when i use the same line on rockwell modem on the same distribution..it is dialling..
6. i tried unchecking wait for dialtone part but then also it is just not dialling
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install agere systems AC'97 modem driver, and where to download the driver chuxeei Linux - Newbie 3 06-25-2006 11:37 AM
modem driver for Internal 56Kbps V.92 Data/Fax/Voice Modem sumathi Linux - Hardware 1 08-05-2005 05:12 AM
modem driver for RS232 external modem? nnaemekadavid Linux - Hardware 5 05-03-2004 12:58 PM
I need modem driver... BEYAZITTOSUN Linux - Hardware 4 11-18-2003 10:11 AM
driver for a v.92 modem fuzzybeer20 Linux - Hardware 2 09-13-2003 08:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration