LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ActionTec DSL Modem On works well using Wine and Internet Explorer (https://www.linuxquestions.org/questions/linux-hardware-18/actiontec-dsl-modem-on-works-well-using-wine-and-internet-explorer-228013/)

bwkumiko 09-08-2004 12:50 AM

ActionTec DSL Modem On works well using Wine and Internet Explorer
 
Hello, I am running Suse 9.0.
I just got an ActionTec Wireless DSL Modem (GT701-WG) from my phone company Qwest.
I have the modem up and running no problem with my wifes Windows XP machine using wireless.
I have the Ethernet cable connected to my computer.
The Modem sees my Card LinkSys 10/100 ethernet (NC100).
I can browse the modem using any web browser on the machine.
But as soon as I try to go to the internet, it will load 1 or 2 pages very slowly, then stop working.
Also, Yast cannot connect to Suse Servers to try and online update.
The Gnutella program works great, no problem, but the only browser that works consistantly is IE 6.0.
I can not really control the Modem using Yast in Suse.
All I can do is set up the Network Card to accept DHC.
I have not tried to upgrade the drivers on the modem yet, because I think it is a setting somewhere in the computer (Yast). Also am alittle afraid the drivers may act funning because of linux.
Any one with any ideas?
Billy

damaster406 11-14-2004 06:58 AM

ok guys i just installed linux and am getting to know it quite well pretty quickly coming from windows, anyways im using the gt701 on SuSe 9.0 and i was having the same problem , but i changed my name server to first instead of 192.168.0.1, so anyways heres how u should have it setup , you DO NOT need to setup a dsl connection using ethernet

ok so go to the Start button (i havent figured out the name yet but its the big green button)
and go to system and click YaST , go to network devices(make sure u dont have a dsl connection setup) , click network card , select your network card and if its not in the list but it is detected and in the already configured list just select it and click change then select it again and click edit and edit it as i have below:

I am assuming you are using Qwest dsl , and also you might not use the same DNS servers as these so just go to 192.168.0.1 in your browser and go to status and use the DNS servers listed and replace the ones i have listed below ( DNS server called Name Server in SuSE)

Name server 1: 205.171.3.65 Domain Search 1: Site
Name Server 2: 192.168.0.1 Domain Server 2:
Name Server 3: 205.171.2.65 Domain Server 3:

set the default gateway to 192.168.0.1

Static IP address 192.168.0.x Subnet Mask : 255.255.255.0

and there ya go i just saved the settings and got a connection!!! so now im off to explore the world of linux, just had to let ya know in a little more detail how to do it


All times are GMT -5. The time now is 11:23 PM.