-   Linux - Hardware (
-   -   ACPI failed on k8n4-e deluxe (

alexpacio 06-19-2006 09:20 AM

ACPI failed on k8n4-e deluxe

I've got an asus k8n4-e deluxe with FC5 and the last available kernel.I've a big problem because i can't manage usb and hotplug doesn't work .When i boot the kernel normally in says a lot of "PCI: Cannot allocate resouce region" and i get a kernel panic ( of course , if the kernel can't allocate PCI , it goes in kernel panic because it doesn't find sata discs) and if i append in grub.conf acpi=off , it says "..MP-BIOS bug: 8254 timer not connected to IOAPIC" and when i connect any usb device , it doesn't recognize it ( i've also looked at /var/log/messages but it seems that the kernel doesn't recognize usb device , i've also looked at lsmod and ohci and ehci modules are loaded). I've tried to reboot with the usb device connected to verify if the problem was hotplug (udev) too , but the problem remains.This link can be helpful. The problem is the faken APIC table of 2.6 kernel ( i've tried to compile from source the and 2.6.17 too ,disabling APIC support ,"..MP-BIOS bug: 8254 timer not connected to IOAPIC" disappeares but it was useless.) I need your help because i won't really think that linux ( is so bugged. Otherwise i'm obligated to install win xp.......

All times are GMT -5. The time now is 03:31 PM.