LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-03-2004, 10:27 AM   #1
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 137Reputation: 137
A7N8X-E deluxe motherboard - disabling RAID


I have recently changed my motherboard from A7V8X-X to A7N8X-E deluxe. The problem is that while booting Linux the devices

hde
hdg

are trying to get detected and takes a long time to boot. Also the NVIDIA chipset reports that it is not 100% native mode.

I will try to report the error messages in another post, because I am unable to copy and paste the boot-up messages here.

Is this problem due to SATA Raid that this motherboard has? How do I disable RAID in Linux?
 
Old 09-03-2004, 12:52 PM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,991

Rep: Reputation: 76
Try passing the boot options
Code:
hde=none hdg=none
 
Old 09-03-2004, 03:35 PM   #3
Baix
Member
 
Registered: Jun 2004
Distribution: Gentoo, LFS, Slackware
Posts: 203

Rep: Reputation: 30
Heya,

To disable RAID on the A7N8X-E Deluxe there's a jumper on the motherboard you have to physically change. There should be a sticker that came with the mother board that shows where each jumper and what each position means. Just change the correct jumper (SATA_EN1) from the its default (Enabled) to Disabled. Not sure exactly how to point it on the motherboard but on the sticker its the bottom center jumper diagram.

Hope this helps.

Last edited by Baix; 09-03-2004 at 03:36 PM.
 
Old 09-04-2004, 01:21 AM   #4
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161

Original Poster
Blog Entries: 4

Rep: Reputation: 137Reputation: 137
Thanks a lot.

I added the kernel boot options
Code:
hde=none hdg=none
to the grub.conf file and now the system boots without trying to detect the devices.

I will try and disable the RAID in the motherboard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing FreeBSD 5.4 with Asus A7N8X-E Deluxe motherboard Tsuroerusu *BSD 13 10-17-2005 12:59 AM
A7N8X-E Deluxe RH9 SATA RAID 0 mpigani Linux - Software 3 03-29-2005 11:48 PM
A7N8X Deluxe/A7N8X-E Deluxe SATA:RAID-FC1/2 biatche Linux - Hardware 7 05-18-2004 09:30 PM
asus A7N8X deluxe | sii3112 | redhat 9 | serial ata | raid 1 jot.zet Linux - Hardware 0 11-05-2003 07:01 AM
New Motherboard ASUS A7N8X Deluxe jleakey77 Linux - Newbie 5 10-17-2003 08:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration