-   Linux - Hardware (
-   -   99% of issues solved -- please help with last one :) (

XORsist 06-05-2009 01:31 AM

99% of issues solved -- please help with last one :)
SYSTEM OS is Ubuntu 9.04

I have 3 optical drives installed:

* Pioneer DVD via PATA cable
* 2 x Plextor PX-40TSi SCSI CDROM's

The DVD drive was used to install Ubuntu (fresh installation) & for pretty much most day to day stuff that involves optical media. This drive gives me NO issues.

I only use the Plextors to rip my audio collection to wav files. I have not used them since switching to Ubuntu because I was not ripping any audio discs (I had the cable unplugged at the adapter). Anyway, now I want to rip some more of my audio cd's but cannot do so. Both units can read data discs (retail & burned) just fine & give me icons on the desktop, but neither wants anything to do with music discs. I have tried both retail & burned audio discs & inserting these discs into either Plextor yields the following error:


Simon Bridge 06-05-2009 01:50 AM

Is this the error you get after inserting the CD?
Have you tried to play an audio CD directly with an application?
(eg - ignore the error)

XORsist 06-10-2009 01:00 AM

Simon, thank you for taking the time to help. Yes, that is the error I see after inserting an audio cd into either Plextor drive resulting in both drives continually hunting the disc. I cannot play a music disc with any software player:

Rhythmbox -- no disc seen
Aqualung -- no disc seen then hangs until I remove the disc (does this with either Plextor)
Gnome Mplayer -- no disc seen
Grip -- no disc seen

Again, as I mentioned in my original post, inserting a data disc into either Plextor drive yields no issue!

Soo frustrating... :(

XORsist 06-10-2009 01:03 AM

Someone on the Ubuntu forums suggested I install the Ubuntu-restricted-extras. However, when I went to install it I found it was already installed, so I guess this is not the problem either :(

Simon Bridge 06-10-2009 06:53 AM

When you used those players, did you just click "open disk" on the gui or did you explicitly specify the device it should use?

mplayer is great for diagnostics if you use it from the commandline:

$ mplayer -cdrom-device /dev/scd0 cdda://

... check the syslog (dmesg) for what your cd rom devices are called. Yours may not be scd0. Keep the disk in the one drive, and try each dev.

when you find the right one, you might want to add that parameter as an entry in your
~/.mplayer/config file.

All times are GMT -5. The time now is 03:51 AM.