LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-20-2003, 02:50 PM   #1
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Rep: Reputation: 0
Question yes another newbie


Ok this is a multi part question
I just set up slackware 7.0 for the first time my first time ever using any type of linux few issues
I am only setting this up to be a p2p server

#1 I am unable to figure out how to use my floppy drive
#2 I cant use my cd rom has the server software on it and cant get to it
#3 It wont connect to the internet? I am using a D-link DFE-530TX+ ethernet card with a DI-704P router and a standard cable modem.

Any site or info would be great any newbie read me material would also help.but these things I need to figure out asap if at all possible.

Thank You For Reading THis
 
Old 09-20-2003, 02:58 PM   #2
Greyweather
Member
 
Registered: Aug 2003
Distribution: Ubuntu 4.10
Posts: 311

Rep: Reputation: 30
1. http://www.slackware.com/book/index....rce=x2280.html

2. See #1

3. http://www.slackware.com/book/index....html#NETCONFIG
 
Old 09-20-2003, 03:16 PM   #3
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
ok THink this is to much for now ill read up onit then install it
I followed the examples and im getting KDE MAN VIEWER ERROR
no manpage matching to mount /cdrom found

So im not ready to attempt linux figured it would be something simple but perhaps not will keep looking at this hoping it may be to prevent another format

And thank you Greyweather for the quick response

Last edited by eggeman; 09-20-2003 at 03:17 PM.
 
Old 09-20-2003, 04:04 PM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Whoa, well you ARE using a very old version (Slack7 is OLD SCHOOL) you might consider trying something not only newer, but much easier for newbies to use/understand.

Xandros.com
mandrake.com
redhat.com
suse.com
www.distrowatch.com

Cool
 
Old 09-21-2003, 04:04 AM   #5
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Great help

Thank You MasterC

I am currently installing after 4 attempts to get a good version Mandrake 9.1 love the how its installing so easy to understand so far. Well I will hopefully post a completion when I wake up and then ill be bothering you guys somemore as I pick your brains for more info thank you everyone for you response. Good help is also needed when your beyond lost and ready to quit

 
Old 09-22-2003, 12:39 AM   #6
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Sigh

Ok after 15 hours it finally went in but when it asks to login after the first reboot and put in the user name i chose it does nothing but erase the name and ask again so i try root and same thing and if i keep trying i get a 5 minute time out any ideas ? I am currently running a P4P800d asus board with a P4 2.7 800fsb with 2gig ddr400 and trying to install Mandrake 9.1

I also think it may have been alot of bad versions. Since during the install it keep telling me it could install something did it about 10 times. Anyone know a good fast location to download the 1st Cd for Mandrake 9.1 I really wanna try this out but it is quickly becoming to much of a problem and i havent even got to use it yet
 
Old 09-22-2003, 12:39 AM   #7
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Sigh

Ok after 15 hours it finally went in but when it asks to login after the first reboot and put in the user name i chose it does nothing but erase the name and ask again so i try root and same thing and if i keep trying i get a 5 minute time out any ideas ? I am currently running a P4P800d asus board with a P4 2.7 800fsb with 2gig ddr400 and trying to install Mandrake 9.1

I also think it may have been alot of bad versions(5 Different downloads different sites). During the install it kept telling me it couldnt install something it did that about 10 times. Anyone know a good fast location to download the 1st Cd for Mandrake 9.1 I really wanna try this out but it is quickly becoming to much of a problem and i havent even got to use it yet


Last edited by eggeman; 09-22-2003 at 12:43 AM.
 
Old 09-22-2003, 01:54 AM   #8
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
I always have luck with GA tech:
ftp://ftp-linux.cc.gatech.edu/pub/Li...2-CD1.i586.iso

That's the link to the actual ISO, here's the directory:
ftp://ftp-linux.cc.gatech.edu/pub/Li...rake-iso/i586/

And I just realized, this is 9.2, however, it should be just fine since it's obviously on the brink of upgrade. But should you desire the 9.1 iso's anyway, here's the GA Tech link for those:
ftp://ftp-linux.cc.gatech.edu/pub/Li.../mandrake/iso/

Cool
 
Old 09-22-2003, 02:09 AM   #9
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks again

Thank you again MasterC will try those and keep my fingers crossed
 
Old 09-22-2003, 07:07 PM   #10
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Again

So i down loaded both sets 9.1 and 9.2 both of which give this on set sits there forever trying load then a box pops up and says some thing like unable to uncompress second something i forget. any ideas ?
 
Old 09-22-2003, 11:30 PM   #11
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
REFORMAT

Ok how do I remove the linux partitions this is not working out I have downloaded this honestly about 15 times and wasted about 20 cds should just went and bought it but i want it gone so i can reinstall the same boring operating sytem windows can someone please tell me how to remove the partitions it created
 
Old 09-23-2003, 12:47 AM   #12
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
You should be able to plop in your windoze CD(s) and during the install it **should** ask if you want to format the partitions (depending on the version I suppose, the above assumes XP), just say "yep".

On older versions (98, ME), go in through the boot floppy, type:
fdisk
And get into the fdisk program, delete all the partitions, then reboot, at the A prompt again type:
format
And it will format the partition with a fat32 filesystem.

Good Luck!

Cool
 
Old 09-23-2003, 09:44 AM   #13
eggeman
LQ Newbie
 
Registered: Sep 2003
Posts: 13

Original Poster
Rep: Reputation: 0
ok one more attempt

I tried a different distro and the only that would install was slackware its the latest version it ask for darkstar login i put it in the the password i put it in and then it says you have mail and then the root@darkstar:~# comes up what do i put in to finish booting ?
 
Old 09-23-2003, 11:58 AM   #14
Greyweather
Member
 
Registered: Aug 2003
Distribution: Ubuntu 4.10
Posts: 311

Rep: Reputation: 30
"root@darkstar:~# comes up what do i put in to finish booting ?"

Congrats, you just finished booting into the command line.

I take it you were looking forward to a nice graphcal user interface.
If you already ran XF86Setup or xf86config then you should be able to type startx to get into a nice GUI.

If you have not run either of those yet, take a look at Chapter 6 of the Slackware book.

Last edited by Greyweather; 09-23-2003 at 12:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
security newbie, but not Linux newbie. advice on secure delete tools mattie_linux Linux - Security 19 08-15-2005 02:50 AM
Linux semi-newbie and Wine vary newbie geovolt_os1 Linux - Software 4 04-19-2005 12:03 PM
newbie;I am a linux newbie who has installed slackware and have run into a few proble MollyJolly Slackware - Installation 6 06-01-2004 12:21 PM
How To Update To Slackware-Current For a Newbie, By a Newbie :) windsok Slackware 1 09-18-2003 09:53 PM
ipchains newbie. Kernel newbie skeletal29 Linux - Security 3 06-02-2002 04:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration