-   Linux - General (
-   -   xwindows logout = black screen (

terrance 06-03-2003 06:42 PM

xwindows logout = black screen
hi people, I can't seem to figure this out?

when I log out of kde, it appears to shutdown correctly, but then I just get a black screen... nothin there

I'm running gentoo, with a geforce3 card, I was using the latest nvidia drivers and in kde everything works great, till it comes time to logout to console... I'm forced to hardboot:(

I tried changing the NvAgp option in my xf86config from NVAGP to AGPGART then to none... no luck

I tried using the generic nv drivers... no luck:( kde runs fine till logout .. same shizzle.

someone mentioned re-emerging x windows but...c'mon? thats a little excessive isn't it?

any idea would be great!

bulliver 06-03-2003 07:37 PM

Can you use [ctl]+[alt]+[f1-6] to get a virtual terminal?

terrance 06-03-2003 08:59 PM

nope, I've tried a number of key combos without any response from the keyboard at all.

ctrl + alt + everything, f keys, backspace, del ...


mjolnir 06-03-2003 10:29 PM

Same thing happens for me Terrance with mdk9.1 on a toshiba
laptop. If I try to logout, a black screen with no prompt. No combo
of keys works except ctrl+alt+del to re-boot. As a matter of fact
I was just playing around with xinit and twm and same thing,
ctrl+alt+bksp gets me a black screen, no prompt. Until I find a
better method I just run the halt cmd. Clues anyone?

Darrin 06-06-2003 09:17 AM

I have the exact same problem. I select logout and get a blank screen. Someone please help with this?

geovanni 06-06-2003 12:23 PM

I have the same problem with MDK 9.1 the las version was fine but the moden does work (lt) and with this distro every thing work ok but not the logout o shut down black screen I tray every thing but nothing work.My hardwareis:
MB asus a7vpro
cpu athlon 850
Video ati randon 7500 64mb
modem Lucent
red Realteck
Sound Creative live 4.1
256 ram

Help me please.

flagoss 08-04-2003 07:39 PM

Me to I get this black screen in Mandrake 9.1

mking007 08-04-2003 09:59 PM

try Cntl+Alt+Backspace

I face this problem many times, and after i use Cntl+Alt+Backspace the X come back again.

All times are GMT -5. The time now is 11:22 AM.