-   Linux - General (
-   -   xmms BIZARRE behaviour? (

chaoticNight 04-26-2002 05:46 PM

xmms BIZARRE behaviour?
Okay, here's the deal. I can log in as root and run xmms and play mp3s from my normal home dir just fine. but logged in as the normal user when I attempt to play local files in my /home/-- dir it just skips over each song. however, I can play streaming files, and I can manually play all songs as a non root user using mpg123 from the command line.

however, i used to have to run mpg123 as root until I ran a "chmod u+s `which mpg123` "

But I don't think this would work for xmms because I can still open and run xmms, I just can't play local mp3s.

Anyone have a clue? Thanks a whole lot

Aussie 04-26-2002 07:17 PM

Go to Preferences--->Audio I/O Plugins and check that MPEG layer 1/2/3 is enabled.

chaoticNight 04-26-2002 07:26 PM

It's enabled....

burzmali 04-26-2002 07:46 PM

how did you add the songs to your users xmms playlist? try making a new playlist as a user and using that one.

chaoticNight 04-26-2002 07:59 PM

Do you mean just loading up a separate .m3u file? I've tried that, or I've tried just adding in the dir. I just made a brand new play list, no luck.

I can't play mp3s with gqmpeg either...


All times are GMT -5. The time now is 11:15 AM.