-   Linux - General (
-   -   xmlrpc.rhn.redhat:https ESTABLISHED (

micxz 03-04-2003 01:39 AM

xmlrpc.rhn.redhat:https ESTABLISHED
port "37325" I see a connection to "xmlrpc.rhn.redhat:https ESTABLISHED" What's going on is there a automatic system? I remember signing up for the RHN but I did not realize it's always on. Can someone give they're option on RHN? Would I stop getting errata emails without it?

nxny 03-04-2003 07:03 AM

Try turning off rhnsd.

/sbin/chkconfig --list rhnsd
to find out what runlevels it is switched on for.

micxz 03-04-2003 01:04 PM

[root@zeus root]# /sbin/chkconfig --list rhnsd
rhnsd 0:off 1:off 2:off 3:on 4:on 5:on 6:off


nxny 03-04-2003 01:48 PM

To turn off the service for now.

/etc/rc.d/init.d/rhnsd stop
To make it stick when you switch runlevels or reboot.

/sbin/chkconfig --levels 35 rhnsd off

All times are GMT -5. The time now is 10:49 PM.