LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-30-2002, 10:55 PM   #1
bkeating
Member
 
Registered: Mar 2002
Location: San Francisco, CA
Distribution: Open/FreeBSD, Gentoo, SuSE
Posts: 511

Rep: Reputation: 38
xine video works but audio driver = null


XMMS and other apps work just fine, as a matter of fact, things are running perfect!!!! I can even play videos with xine but there is no sound and i checked xine's preferences and it said the audio driver in use is null.. HOW?



sound works everywhere else. Any ideas?
 
Old 12-31-2002, 02:01 AM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 69
oops

Last edited by MasterC; 12-31-2002 at 02:10 AM.
 
Old 12-31-2002, 02:02 AM   #3
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 69
Can you change the audio output? I don't use xine, but I'd think that there'd be an option to do this. Did you compile this from source, or install from RPM, and on what distro?

Oh, and if from source, did you see anything odd in the configure?

Cool
 
Old 12-31-2002, 05:01 AM   #4
bkeating
Member
 
Registered: Mar 2002
Location: San Francisco, CA
Distribution: Open/FreeBSD, Gentoo, SuSE
Posts: 511

Original Poster
Rep: Reputation: 38
MasterC to teh rescue as always 8)

It was included with mandy 9. SOOOO excited that i had a media player i didn't have to collect and compile myself... (redhat8 ugh)

just have to figure out sound. there is no driver selected just a text feild (uneditable) that says NULL


*shrugs* will figure it out sooner or later.

thanks
 
Old 12-31-2002, 06:02 AM   #5
bkeating
Member
 
Registered: Mar 2002
Location: San Francisco, CA
Distribution: Open/FreeBSD, Gentoo, SuSE
Posts: 511

Original Poster
Rep: Reputation: 38
Guess it needed the alsa driver... Went through Mandy's 'Install Software' manager and installed every 'xine' related package... messy and lazy but it works for now.
 
Old 12-31-2002, 06:17 AM   #6
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 69
Good deal, at least you've got sound! Mandy sure is nice though isn't it? I love some of it's features and tools.

Cool
 
Old 02-01-2003, 02:58 PM   #7
linuxfond
Member
 
Registered: Jan 2003
Location: Belgium
Distribution: Mandrake 9.2
Posts: 475

Rep: Reputation: 30
XINE - no audio

Hi everybody,

xine doesn't play audio after I reinstalled Mandrake 9.0
Unfortunately my case seems to be a bit more complicated.

Command: xine -A oss
starts xine but crashes with a message: oss failed
-A alsa and -A arts produce the same result

Command: xine -A null
starts xine without audio output.

Prior to reinstallation of Mandrake xine worked fine with oss.

Here is the shell output:

$ xine

This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mit 07 Aug 2002 03:32:19]-[gcc version 3.2 (Mandrake Linux 9.0 3.2-0.2mdk)]-[Linux 2.4.16-6mdksmp i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: Mandrake Linux (XFree86 4.2.1, patch level 3mdk). Release: 40201000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
main: probing <SyncFB> video output plugin
video_out_syncfb: aborting. (unable to open syncfb device "/dev/syncfb")
load_plugins: video output plugin /usr/lib/xine/plugins/xineplug_vo_out_syncfb.so: init_video_out_plugin failed.
main: probing <Xv> video output plugin
video_out_xv: using Xv port 55 from adaptor NV Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY value is 0
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY value is 1
video_out_xv: port attribute XV_BRIGHTNESS value is 67
video_out_xv: port attribute XV_CONTRAST value is 5870
video_out_xv: port attribute XV_SATURATION value is 8122
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
main: probing audio drivers...
main: trying to autoload 'oss' audio driver: audio_oss_out: Opening audio device...
audio_oss_out: using device >/dev/dsp<
audio_oss_out: opening audio device /dev/dsp failed:
Device or resource busy
load_plugins: audio output plugin /usr/lib/xine/plugins/xineplug_ao_out_oss.so: init_audio_out_plugin failed.
main: audio driver probing failed => no audio output
xine: xine_init entered
Benchmarking memcpy methods (smaller is better):
glibc memcpy() : 942090080
linux kernel memcpy() : 936924008
MMX optimized memcpy() : 914720816
MMXEXT optimized memcpy() : 581070652
SSE optimized memcpy() : 620698124
xine: using MMXEXT optimized memcpy()
xine-scr_init: complete
load_plugins: input plugin found : CDA
load_plugins: input plugin found : DVD
load_plugins: input plugin found : file
load_plugins: input plugin found : HTTP
load_plugins: input plugin found : MMS
load_plugins: input plugin found : TCP
load_plugins: input plugin found : RTP
load_plugins: input plugin found : stdin_fifo
load_plugins: input plugin found : VCD
load_plugins: demux plugin found : ASF
load_plugins: demux plugin found : AVI
load_plugins: demux plugin found : CDA
load_plugins: demux plugin found : FILM (CPK)
load_plugins: demux plugin found : FLI
load_plugins: demux plugin found : Id CIN
load_plugins: demux plugin found : MPEG
load_plugins: demux plugin found : MPGAUDIO
load_plugins: demux plugin found : MPEG_BLOCK
load_plugins: demux plugin found : MPEG_ELEM
load_plugins: demux plugin found : MPEG_PES
load_plugins: demux plugin found : MPEG_TS
load_plugins: demux plugin found : OGG
load_plugins: demux plugin found : QUICKTIME
load_plugins: demux plugin found : RoQ
load_plugins: demux plugin found : SMJPEG
load_plugins: demux plugin found : WAV
audio decoder plugin found : ADPCM
audio decoder plugin found : a/52dec
video decoder plugin found : cinepak
video decoder plugin found : CYUV
audio decoder plugin found : dts
libavcodec: CPU flags: mmx mmxext sse sse2
video decoder plugin found : ffmpeg video decoder
video decoder plugin found : FLI Video
audio decoder plugin found : lpcm
audio decoder plugin found : mad
video decoder plugin found : mpeg2dec
video decoder plugin found : Microsoft RLE
video decoder plugin found : msvc
audio decoder plugin found : RoQ Audio
video decoder plugin found : RoQ Video
spu decoder plugin found : spudec
spu decoder plugin found : spucc
spu decoder plugin found : sputext
video decoder plugin found : svq1
audio decoder plugin found : vorbis
video_out: thread created
metronom: start_clock (at 0)
xine_play: xine open file:///usr/share/xine/skins/xine_logo.mpv, start pos = 0, start time = 0 (sec)
xine: using input plugin >file< for this MRL (file:///usr/share/xine/skins/xine_logo.mpv).
using input plugin 'file' for MRL 'file:///usr/share/xine/skins/xine_logo.mpv'
demux_avi: input capabilities = 649
demux_avi: AVI_init failed (AVI_errno: 9)
system layer format 'MPEG_ELEM' detected.
metronom: video discontinuity #1, type is 0, disc_off is 0
Using MMXEXT for IDCT transform
Using MMXEXT for motion compensation
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 592 x 448
libmpeg2: frame size 592 x 448
demux_elem: demux loop finished.
libmpeg2: blasting out current frame on close
video_out: possible still frame (fifosize = 0)
xine_play: xine open dvd://VIDEO_TS.VOB, start pos = 0, start time = 0 (sec)
demux_elem: stop...ignored
xine: using input plugin >DVD< for this MRL (dvd://VIDEO_TS.VOB).
using input plugin 'DVD' for MRL 'dvd://VIDEO_TS.VOB'
demux_avi: input capabilities = 527
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: read error in input_dvd plugin (Invalid argument)
input_dvd: read error in input_dvd plugin (Invalid argument)
demux_mpeg_block: mrl dvd://VIDEO_TS.VOB is new, will estimated bitrate
system layer format 'MPEG_BLOCK' detected.
metronom: video discontinuity #2, type is 0, disc_off is 0
metronom: video vpts adjusted with prebuffer to 2776886
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 720 x 480
libmpeg2: frame size 720 x 480
video_decoder: new pts 36000
metronom: video discontinuity #3, type is 2, disc_off is 36000
libmpeg2: blasting out current frame on close
xine_stop
xine_stop: stopping demuxer
demux_mpeg_block: stop...ignored
xine_stop: stopped demuxer
xine_stop: done
xine_play: xine open dvd://VTS_01_1.VOB, start pos = 0, start time = 0 (sec)
xine: using input plugin >DVD< for this MRL (dvd://VTS_01_1.VOB).
using input plugin 'DVD' for MRL 'dvd://VTS_01_1.VOB'
demux_avi: input capabilities = 527
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: read error in input_dvd plugin (Invalid argument)
input_dvd: read error in input_dvd plugin (Invalid argument)
demux_mpeg_block: mrl dvd://VTS_01_1.VOB is new, will estimated bitrate
system layer format 'MPEG_BLOCK' detected.
metronom: video discontinuity #4, type is 0, disc_off is 0
video_out: freeing frame backup
video_out: possible still frame (fifosize = 0)
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 704 x 480
libmpeg2: frame size 704 x 480
video_decoder: new pts 20288
metronom: video discontinuity #5, type is 2, disc_off is 20288
metronom: video vpts adjusted with prebuffer to 2879559
video_out: freeing frame backup
200 frames delivered, 2 frames skipped, 0 frames discarded
xine_stop
xine_stop: stopping demuxer
xine_stop: stopped demuxer
xine_stop: done
xine_play: xine open file:///usr/share/xine/skins/xine_logo.mpv, start pos = 0, start time = 0 (sec)
xine: using input plugin >file< for this MRL (file:///usr/share/xine/skins/xine_logo.mpv).
using input plugin 'file' for MRL 'file:///usr/share/xine/skins/xine_logo.mpv'
demux_avi: input capabilities = 649
demux_avi: AVI_init failed (AVI_errno: 9)
system layer format 'MPEG_ELEM' detected.
libmpeg2: blasting out current frame on close
metronom: video discontinuity #6, type is 0, disc_off is 0
metronom: video vpts adjusted with prebuffer to 10633969
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 592 x 448
libmpeg2: frame size 592 x 448
600 frames delivered, 1 frames skipped, 11 frames discarded
demux_elem: demux loop finished.
libmpeg2: blasting out current frame on close
xine_stop
xine_stop: stopping demuxer
demux_elem: stop...ignored
xine_stop: stopped demuxer
xine_stop: done
xine_play: xine open dvd://VTS_01_2.VOB, start pos = 0, start time = 0 (sec)
xine: using input plugin >DVD< for this MRL (dvd://VTS_01_2.VOB).
using input plugin 'DVD' for MRL 'dvd://VTS_01_2.VOB'
demux_avi: input capabilities = 527
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 4 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 2 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: error read: 20 bytes is not a sector!
input_dvd: read error in input_dvd plugin (Invalid argument)
input_dvd: read error in input_dvd plugin (Invalid argument)
demux_mpeg_block: mrl dvd://VTS_01_2.VOB is new, will estimated bitrate
system layer format 'MPEG_BLOCK' detected.
metronom: video discontinuity #7, type is 0, disc_off is 0
video_out: possible still frame (fifosize = 0)
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 704 x 480
libmpeg2: frame size 704 x 480
video_decoder: new pts 1242312
metronom: video discontinuity #8, type is 2, disc_off is 1242312
metronom: video vpts adjusted with prebuffer to 10751629
video_decoder: new pts 1266336
metronom: video discontinuity #9, type is 2, disc_off is 1266336
video_out: freeing frame backup
xine_stop
xine_stop: stopping demuxer
xine_stop: stopped demuxer
xine_stop: done
xine_play: xine open file:///usr/share/xine/skins/xine_logo.mpv, start pos = 0, start time = 0 (sec)
xine: using input plugin >file< for this MRL (file:///usr/share/xine/skins/xine_logo.mpv).
using input plugin 'file' for MRL 'file:///usr/share/xine/skins/xine_logo.mpv'
demux_avi: input capabilities = 649
demux_avi: AVI_init failed (AVI_errno: 9)
system layer format 'MPEG_ELEM' detected.
libmpeg2: blasting out current frame on close
libmpeg2: blasting out backward reference frame on close
metronom: video discontinuity #10, type is 0, disc_off is 0
metronom: video vpts adjusted with prebuffer to 16264846
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 592 x 448
libmpeg2: frame size 592 x 448
video_out: possible still frame (old)
libmpeg2: blasting out current frame 10 on flush
demux_elem: demux loop finished.
xine_stop
xine_stop: stopping demuxer
demux_elem: stop...ignored
xine_stop: stopped demuxer
xine_stop: done
video_out: freeing frame backup
xine_play: xine open file:///usr/share/xine/skins/xine_logo.mpv, start pos = 0, start time = 0 (sec)
xine: using input plugin >file< for this MRL (file:///usr/share/xine/skins/xine_logo.mpv).
using input plugin 'file' for MRL 'file:///usr/share/xine/skins/xine_logo.mpv'
demux_avi: input capabilities = 649
demux_avi: AVI_init failed (AVI_errno: 9)
system layer format 'MPEG_ELEM' detected.
metronom: video discontinuity #11, type is 0, disc_off is 0
video_decoder: using decoder >mpeg2dec<
using video decoder plugin 'mpeg2dec'
libmpeg2: frame size is 592 x 448
libmpeg2: frame size 592 x 448
demux_elem: demux loop finished.
libmpeg2: blasting out current frame on close
video_out: possible still frame (fifosize = 0)

****** Any help will be greately appreciated,
Rgds,
d

Last edited by linuxfond; 02-21-2003 at 02:55 PM.
 
Old 02-01-2003, 03:55 PM   #8
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984
try a decent player maybe. http://mplayerhq.hu
 
Old 02-04-2003, 03:26 AM   #9
linuxfond
Member
 
Registered: Jan 2003
Location: Belgium
Distribution: Mandrake 9.2
Posts: 475

Rep: Reputation: 30
Hi, thanks for your comment.

More details:

Distro: Mandrake 9.0 (download version)
Kernel: kernel-2.4.19mdk
XIne: xine v0.9.13

Shell output is below. As you can see, oss is blocked by something. How can I unblock it?

Alsa and arts fail too.

Best regards,
Dmitry

[dmitry@localhost dmitry]$ xine
This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mit 07 Aug 2002 03:32:19]-[gcc version 3.2 (Mandrake Linux 9.0 3.2-0.2mdk)]-[Linux 2.4.16-6mdksmp i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: Mandrake Linux (XFree86 4.2.1, patch level 3mdk). Release: 40201000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
video_out_xv: using Xv port 55 from adaptor NV Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY value is 66046
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY value is 1
video_out_xv: port attribute XV_BRIGHTNESS value is 0
video_out_xv: port attribute XV_CONTRAST value is 4096
video_out_xv: port attribute XV_SATURATION value is 4096
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
audio_oss_out: Opening audio device...
audio_oss_out: using device >/dev/dsp<
audio_oss_out: opening audio device /dev/dsp failed:
Device or resource busy

load_plugins: audio output
plugin /usr/lib/xine/plugins/xineplug_ao_out_oss.so: init_audio_out_plugin failed.
main: the specified audio driver 'oss' failed


[dmitry@localhost dmitry]$ xine -A oss
This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mit 07 Aug 2002 03:32:19]-[gcc version 3.2 (Mandrake Linux 9.0 3.2-0.2mdk)]-[Linux 2.4.16-6mdksmp i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: Mandrake Linux (XFree86 4.2.1, patch level 3mdk). Release: 40201000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
video_out_xv: using Xv port 55 from adaptor NV Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY value is 0
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY value is 1
video_out_xv: port attribute XV_BRIGHTNESS value is 67
video_out_xv: port attribute XV_CONTRAST value is 5870
video_out_xv: port attribute XV_SATURATION value is 8122
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
audio_oss_out: Opening audio device...
audio_oss_out: using device >/dev/dsp<
audio_oss_out: opening audio device /dev/dsp failed:
Device or resource busy

load_plugins: audio output plugin /usr/lib/xine/plugins/xineplug_ao_out_oss.so: init_audio_out_plugin failed.
main: the specified audio driver 'oss' failed

[dmitry@localhost dmitry]$ xine -A arts
This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mit 07 Aug 2002 03:32:19]-[gcc version 3.2 (Mandrake Linux 9.0 3.2-0.2mdk)]-[Linux 2.4.16-6mdksmp i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: Mandrake Linux (XFree86 4.2.1, patch level 3mdk). Release: 40201000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
video_out_xv: using Xv port 55 from adaptor NV Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY value is 0
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY value is 1
video_out_xv: port attribute XV_BRIGHTNESS value is 67
video_out_xv: port attribute XV_CONTRAST value is 5870
video_out_xv: port attribute XV_SATURATION value is 8122
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
main: the specified audio driver 'arts' failed

[dmitry@localhost dmitry]$ xine -A alsa
This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mit 07 Aug 2002 03:32:19]-[gcc version 3.2 (Mandrake Linux 9.0 3.2-0.2mdk)]-[Linux 2.4.16-6mdksmp i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: Mandrake Linux (XFree86 4.2.1, patch level 3mdk). Release: 40201000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
video_out_xv: using Xv port 55 from adaptor NV Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY value is 0
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY value is 1
video_out_xv: port attribute XV_BRIGHTNESS value is 67
video_out_xv: port attribute XV_CONTRAST value is 5870
video_out_xv: port attribute XV_SATURATION value is 8122
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
main: the specified audio driver 'alsa' failed
 
Old 02-04-2003, 09:11 AM   #10
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 262Reputation: 262Reputation: 262
Try unloading and then reloading your oss driver/module and see if that works, and make sure you have no other sound modules loaded that could be causing your audio device to be busy or resource busy.

Also check your permissions on /dev/dsp and make sure they are read and execute for everyone: chmod 666 /dev/dsp*

And may I also add, try acid's suggestion, use mplayer. I have both xine and mplayer, mplayer is much better.
 
Old 02-04-2003, 03:48 PM   #11
linuxfond
Member
 
Registered: Jan 2003
Location: Belgium
Distribution: Mandrake 9.2
Posts: 475

Rep: Reputation: 30
chmod 666 is the first idea I had but it didn't help.

What helped:

Open Configure -> KDE -> Sound-> Sound I/O

uncheck -> Start Sound Services on startup

When the Sound Server doesn't start, xine works.

The problem is solved.

By the way, what's better in mplayer?
 
Old 02-04-2003, 09:18 PM   #12
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 69
Everything except the gui (which is worthless really)

Cool
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
my xine engine at times plays the sound of audio file and the video window turns blue amolgupta Linux - Software 1 07-29-2005 01:55 PM
Suse 9.2 Audio Driver and Video Driver Woes CoachZ Linux - Software 2 02-17-2005 09:50 AM
What program/plugin in Linux works well for streaming audio/video? squirrels Linux - Newbie 7 06-10-2004 01:05 PM
Nvidia video driver - audio problem Johng Linux - Hardware 3 05-28-2004 07:45 PM
MPlayer & Xine, no video but audio Kocil Linux - Software 10 09-28-2003 12:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration