LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-18-2006, 04:07 PM   #1
android6011
Member
 
Registered: May 2005
Posts: 255

Rep: Reputation: 30
XGL/Compiz for amd64 on Etch w/ ATI 200M


I have finally after months of trying gotten the ati drivers to completely work for my 200M. I have checked out several sites for XGL/compiz but none have been specific for amd64 and I always end up at a dead end. I am looking for a guide that I can use to install XGL/Compiz for Debian Etch. Any links or info would be appreciated. thanks
 
Old 12-19-2006, 01:55 PM   #2
android6011
Member
 
Registered: May 2005
Posts: 255

Original Poster
Rep: Reputation: 30
bump even just a guide for amd64 xgl/compiz would be nice, i think i can figure out the ati part.
 
Old 12-19-2006, 02:33 PM   #3
tekkieman
Member
 
Registered: Dec 2004
Location: Northern CA
Distribution: Mepis 6.5
Posts: 123

Rep: Reputation: 15
If you have the ATI drivers working for a 200M, I think there may be several people who would just love to know how you did it!
 
Old 12-20-2006, 05:18 PM   #4
android6011
Member
 
Registered: May 2005
Posts: 255

Original Poster
Rep: Reputation: 30
I went ahead and posted the steps I used to get the drivers working with the 200M http://www.linuxquestions.org/questi...19#post2552519
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wootness! Etch + KDE + Xgl + Compiz + NVIDIA working! pda_h4x0r Debian 12 11-06-2006 06:26 PM
XGL + ATI Radeon 200M android6011 Linux - Software 4 07-03-2006 10:44 PM
Xgl with ATI Radeon Xpress 200M, possible at all? iso1 SUSE / openSUSE 4 06-24-2006 12:14 AM
ATI 200M on AMD64 machine runs slow... CHambeRFienD Ubuntu 4 10-17-2005 03:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration