-   Linux - General (
-   -   Xauthority timeout problem and hard drive partition troubles (related) (

W0bbles 12-31-2005 07:43 AM

Xauthority timeout problem and hard drive partition troubles (related)
I have just spent at least 14 hours trying to solve this problem. Bought a new and larger hard drive and wanted to dual boot it w/ a shared FAT32 filesytem. I made the partitions first (Linux, swap, Windows, and FAT32 fs). Installed Windows first (fs partition appeared) and then installed Linux attaching the fs to /home (/home attached just fine). Windows wouldn't let me see the drive without formatting it using FAT32, so I made the mistake of doing that. This is when I got this error message when trying "startx". The error was: "xauth: timeout in locking authority file /home/matt/.Xauthority". I tried deleting the user, adding multiple users, and reinstalling both OSs many times. Root is the only account that works perfectly. I have partitioned and formated the drive and set the MBR and EMBR back to zero at least five times.

After going through the process of cleaning the drive, I created all the partitions, installed Windows, formatted the FAT32 system on Windows, went and installed Linux, but the problem still is there!!!!

I can't seem to get rid of that error or that partition. When I go to reinstall everytime (after deleting the partitions, formatting, and setting the drive to zero using MBRWORK), the drive looks clean. But when I go install the OSs on their designated partitions, the fs is still there with the files that were in it from the previous installs. I'm stumped -- on both problems. I've tried installing Linux using all three filesystems allowed by the Slack install.

Anyone help? I'm getting some sleep and will check back when I wake.

Thanks to anyone who can help.

W0bbles 12-31-2005 08:56 PM


Can ANYONE help? Why is this problem STILL occuring even after I wipe the drive absolutely clean?!

All times are GMT -5. The time now is 10:20 AM.