LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-27-2001, 09:20 PM   #1
IamTheAntiX
LQ Newbie
 
Registered: Oct 2001
Posts: 5

Rep: Reputation: 0
X windows wont load


X windows wont load and I am pretty sure its video card related, when i run Xconfig the probe comes up saying the video card is a trident TGUI 9660/968x/9x8x sounds right to me i know it is a 2 meg trident of some sort. the old compaq monitor is not in the list but it does support SVGA up to like 1024x768 typing "startx" gives me this error

(--) no ModulePath specified using default: /usr/X11R6/lib/modules

Config Error: /usr/X11R6/lib/X11/XF86Config:48

SunSection "extmod"
^^^^^^^^

Module section keyword expected
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0."
after 0 requests (0 know processsed) with 0 events remaining.
 
Old 10-28-2001, 05:50 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
well, xf86config means you're using X version 3, try and upgrade to version 4 and start again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows wont load from lilo (did before) petezilla Linux - Newbie 7 01-06-2006 02:24 AM
FC3 Wont Load X Windows gayxdanny Fedora 8 03-27-2005 07:56 PM
dual boot system on 2 hard drives, wont load windows kamowa Linux - Newbie 6 01-27-2005 11:31 PM
Help!! Bootloader wont load Windows!! darktalon96 Linux - Newbie 5 10-04-2004 10:04 PM
X Wont Load!!!! joker20 Linux - Newbie 10 09-16-2004 09:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration