LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   why does kfmclient not open filemanagement (https://www.linuxquestions.org/questions/linux-general-1/why-does-kfmclient-not-open-filemanagement-150745/)

rfee 02-26-2004 11:00 AM

why does kfmclient not open filemanagement
 
Hello
This problem has been addressed and asked multiple ways but I am still not getting my scenario resolved

Currently I am running Debian(Woody) and have been using KDE2. I have run into a problem when I try to open Konqueror or the filemanagement folder.

Here is what happens I click on the folder and the Hourglass is displayed for a while then it goes away but the folder window is never opened. Same thing happens for Konqueror. If I change the open parameters and specify root as the user to open the app it comes up no problem.

I have tried to open it from a console window using
kfmclient openProfile filemanagement and nothing happens no comments are displayed as to why it did not come up.

I suspect its a permisions/group problem. Any thoughts?

jlturbos 02-26-2004 08:41 PM

login or su in a terminal and try this:
# cd /home
# chown user.user user

Where user=name_of_user
and:

# exit

If it were an owner or group problem it will now be resolved, if not I can't help.

rfee 02-27-2004 09:59 PM

still broken
 
Thanks that was a good idea but it did not fix the problem


All times are GMT -5. The time now is 08:40 AM.