-   Linux - General (
-   -   whats wrong with the keyboard?? (

masand 03-02-2004 11:16 AM

whats wrong with the keyboard??
hi everybody
i just installed redhat 9.0 in my friends system and after the installation
the lilo does not seem to work or the keyboard does not work
when i get the option of choosing windows or linux at lilo the keyboard
does not driong down the arrow key so that i can choose the other operating system.
itried installing grub but the same prioblem
tried with my own keyboard and others also
same problem
although the keyboard works fine once in linux/windows
pl. help

Tinkster 03-02-2004 03:02 PM

usb? ps/2?

masand 03-06-2004 08:10 AM

it is ps/2
can it also happen if the hardisk may have bad blocks?????

genelake 03-18-2004 01:48 PM


I have the very same problem after installing Xandros 2.0.

Did you get if figured out? If so, post the solution.

My keyboard is a Logitech cordless optical connected to an USB port. Keyboard works fine with everything else.


masand 03-19-2004 03:41 AM

i tried a lot of things but of no use
then i used took that harddik and booted from that harddisk in another pc
there i was able to use the keyboard for choosing linux/windows then
i tried the keyboard of this pc in the original pc but same problem again
so tried to install it again and this time i chose to check for badblocks and it found some so i do not know maybe the problem was due to this bad blocks u too check out for the same

genelake 03-19-2004 09:22 AM


My problem was the fact that I was using the USB port. I used the PS/2 adapter on my USB connector and plugged both my keyboard and mouse into PS/2 ports and everything works fine now. The Logitech user guide did say to use the PS/2 ports rather than the USB ports. Pays to read the manual.

Hope this helps.


All times are GMT -5. The time now is 08:04 PM.