LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-29-2004, 01:33 PM   #1
matttah
LQ Newbie
 
Registered: Nov 2004
Posts: 15

Rep: Reputation: 0
weird error when booting


Been having some weird error. So let me give the whole background. I was at my comp, and it was going really slow and sluggish, so i thought,oh i'll just restart...well when i did i get all these errors: a bunch of numbers following a raw data:
then like i\o error, sda sector 130240 and so on. So i salvaged the data off the hd, and reinstalled...worked fine, but when i'd boot it was like your kernel doesn't have the devfs compiled..so i thought i'd just add it(i could boot pass it but it was just like a 15 second delay), and gentoo is a devfs system..so i added that into the kernel, and bam i get the exact same errors. I had to get up and running so i installed windows=(, works fine. The thing is i do'nt want to be stuck in windows, i hate it. Anyone know how to fix this problem? or have heard of it?

Daum
 
Old 11-29-2004, 02:06 PM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
I had a similar issue. It turned out the jumpers on my hard drives were set incorrectly. Just a guess but maybe this is your problem.
 
Old 11-29-2004, 02:08 PM   #3
marghorp
Senior Member
 
Registered: Jan 2004
Location: Slovenia
Distribution: Slackware 10.1, SLAX to the MAX :)
Posts: 1,040

Rep: Reputation: 45
DEVFS is obsolete in the kernel now, sou you can use emerge devfs command to install the devfs daemon, which replaces devfs in the kernel. It will not bug you anymore after that and all will work well. I believe sda has something to do with the usb port. Don't know about that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Red/Yellow or green screen when booting Fedora Core 4 chrisjs162216 Linux - Laptop and Netbook 8 07-18-2005 07:26 AM
weird booting ctrl-d thing NosLycn Debian 3 10-13-2004 05:41 PM
Weird X error AMMullan Red Hat 3 11-22-2003 08:11 PM
Weird error help! please Devboy Linux - Software 9 08-01-2003 08:56 PM
weird failures went booting Saladin38 Linux - Newbie 3 01-29-2003 07:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration