LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   "v" key stops working (https://www.linuxquestions.org/questions/linux-general-1/v-key-stops-working-104755/)

chichibabin 10-16-2003 12:13 PM

"v" key stops working
 
Hi all,
Today I have been having problems with my "v" key. When trying to type in a shell the "v" key does not work and I get an error beep. I am using RH9 and have had this problem before with Mandrake 9. Does anyone know whats going on?
Cheers,
Sat

chichibabin 10-16-2003 12:15 PM

Capital V works but lower case v does not??

chup 10-16-2003 12:17 PM

what brand/model keyboard are you using?
also, what keyboard layout do you use in x?

chichibabin 10-16-2003 12:34 PM

I'm using a Dell QuietKey keyboard. How do I find out what x keyboard layout i'm using?
Sat

chichibabin 10-16-2003 01:16 PM

This is getting serious now. Even when I reboot, lower case v does not work. If a try and copy the letter v from a command in my history, it refuses to paste.
Cheers
Sat

chup 10-16-2003 02:03 PM

have you tried it using another terminal? i.e. if your now using xterm try aterm.
im asking this because you have succeeded in getting a lowercase v in your post.

chichibabin 10-16-2003 06:55 PM

It works in the browser but not in the terminal.

chichibabin 10-17-2003 07:59 AM

I have contacted Red Hat tech support and they do not have a clue as to what's wrong. Does anyone have any idea what might be causing this. The only shell I appear to have is xterm so I can't try any others.
Thanks,
Sat

chup 10-17-2003 08:44 AM

try installing aterm.
what window manager are you using? i think both kde and gnome come with a terminal version of their own.

chichibabin 10-17-2003 09:46 AM

Thanks for your time Chup but I've figured out the problem. I use to work on a UNIX platform and entering 'bind vi' into my .cshrc turned the shell into vi mode. I tried entering bind vi into my .bashrc and forgot to delete it when it didn't do anything. So, now u know how to completley deactivate your v key in linux. ;-)
sat


All times are GMT -5. The time now is 03:52 PM.