LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-15-2002, 11:05 PM   #1
k3v0
Member
 
Registered: Jul 2002
Location: cape coral, fl
Distribution: Gentoo 1.4_rc2
Posts: 47

Rep: Reputation: 15
ut2003 demo


i am having problems with the ut2003 demo heres what i get

# ./ut2003_demo

Backtrace:
[ 1] /lib/i686/libpthread.so.0 [0x40d6fe55]
Signal: SIGSEGV [segmentation fault]
Aborting.

any ideas
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ut2003 demo no video jpar Linux - Games 1 08-01-2004 05:33 PM
Sound fix for UT2003 from UT2004 demo? Alvis Linux - Software 1 08-01-2004 10:09 AM
Error in starting UT2003 demo casey24601 Linux - Games 8 11-03-2003 03:21 AM
UT2003-demo salparadise Linux - Software 5 03-27-2003 10:58 PM
UT2003 demo Omega Linux - Software 4 10-27-2002 12:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 10:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration