LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-10-2003, 06:14 PM   #1
avoidmoney
Member
 
Registered: Oct 2003
Location: south africa
Distribution: slackware
Posts: 36

Rep: Reputation: 15
Unhappy USB, printer, sound >>>>>redhat9


i have installed RH9 about a week ago, and i am having a couple of troubles:

My USB camera is not mounting. My USB mouse also isint working. if i switch devfs, and USB on in the kernel, it gets errors when compiling. im using kernel-2.4.20

I have an HP 710C printer, which is working with the correct drivers, but for some reason it does not print pictures as good as when i was using win98. i have set the resolution to 600dpi, i see no visible change.

i have a genius sound maker live, card using the FM801 chipset. There is no sound when i am in command mode. When i run gnome, it then works. when i exit gnome back into comand mode the sound is working. I was just wondering why it only works only once i opened my GUI.

please, please, please if someone can help, especialy with the USB. it is depresing me beyond my normal levels
 
Old 10-15-2003, 06:45 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,409
Blog Entries: 55

Rep: Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579Reputation: 3579
My USB camera is not mounting.
If you post the brand and type, then maybe people are able to help.

I have an HP 710C printer.*some reason it does not print pictures as good
Maybe it's a driver issue? What printing system do you use and what driver?

i have a genius sound maker live.*There is no sound when i am in command mode.
Could be a sound daemon like esd hogging resources. Any errors if you try playing sound?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do not have any sound in Redhat9! chinaundead Red Hat 2 04-07-2004 12:39 AM
How ZoomX4 adsl usb on Redhat9.0 gerekmez Linux - Hardware 0 01-10-2004 09:09 AM
Help ! Redhat9 / USB Cables zYphen Linux - Networking 2 01-04-2004 09:08 AM
How do i disable USB in RedHat9? ngrove Linux - Software 1 09-02-2003 11:35 AM
Redhat9 Usb Printer Set Up anwar_lpk Linux - Hardware 17 08-26-2003 10:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration