LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-03-2006, 02:20 PM   #1
bambam43410
LQ Newbie
 
Registered: Jun 2006
Posts: 20

Rep: Reputation: 0
USB Causing Issues?


I've tried installing numerous different distros using both the 2.4 and 2.6 kernels. The only ones I've had success with are Mepis 2004.06 and Debian stable. The majority of what I've tried to installl has crashed during its boot process. It usually happens when its loading hotplug or udevd (or something similar). Im curious as to why this keeps happening. I would like to be able to try other other distros, but this problem is causing me some grief. Any suggestions you have would be greatly appreciated.
 
Old 07-03-2006, 02:42 PM   #2
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
What hardware do you have?

Just so you know, too, in the newest version of the udev, hotpluf is deprecieated (IE, no longer needed, hotplug handles most of everything now)
 
Old 07-03-2006, 03:11 PM   #3
bambam43410
LQ Newbie
 
Registered: Jun 2006
Posts: 20

Original Poster
Rep: Reputation: 0
Im running a 2.9 ghz celeron, 768 megs of ram, nvidia fx 5200, i believe the motherboard uses the Intel 82801 chipset, but that could be wrong. I'm also using a belkin usb kvm switch and logitech wireless desktop mx3000.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB causing hang on boot/detection mortoray Linux - Hardware 3 07-25-2005 05:53 PM
yuvfps causing A/V sync issues wapcaplet Linux - Software 0 07-19-2004 07:50 PM
Mandrake 10.0 causing sound card issues dissolved Linux - General 3 07-03-2004 04:04 PM
USB support causing problems gmichel Linux - Hardware 0 05-08-2004 10:52 AM
Mandrake 9.2 Motorola SB4200 USB Not Working & Causing HARD Lockups! wes_catfish Mandriva 0 01-09-2004 12:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 02:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration