-   Linux - General (
-   -   Updated Suse 8.1 and KDE Panel now gone? (

MickeyMouse 03-16-2003 03:26 AM

Updated Suse 8.1 and KDE Panel now gone?
I updated my Suse 8.1 using the YASST2 update mechanism and it also updated KDE to 3.0.5. It updated several pieces of software, then it said I had to reboot. I rebooted and logged back in and the panel for KDE is now MIA. I've opened the KDE Control Center and tried to adjust the different settings for the Panel and Applied it, but it's still not there.

Any ideas on how I can get it back?


snocked 03-16-2003 04:16 AM

Strange; my other box uses SuSE 8.1 and I've updated it at least 20 times from many installations with no problems.

Proud 03-16-2003 04:52 AM

Sure you havent set it to auto hide instantly? Try moving the mouse around the edges of the desktop to trigger it to pop out, dont forget the corners :)

schatoor 03-16-2003 05:34 AM

When I first loged in to my kde 3.1, I coulden't see the panel also. But it was a very simple fix. Do what Proud told you, move the mouse to the very bottom of the screen and drag up. You should see the pelan pop up.

MickeyMouse 03-16-2003 10:13 AM

I'll give this a try today once I boot back over to Suse... but I thought of that last night and couldn't get it to popup. Maybe I just didn't wait on the mouse long enough.

All times are GMT -5. The time now is 05:55 PM.