LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Tux Racer in full screen (https://www.linuxquestions.org/questions/linux-general-1/tux-racer-in-full-screen-203350/)

the_imax 07-10-2004 07:55 AM

Tux Racer in full screen
 
I dont want to run tux racer in full screen mode how can i do that ?

320mb 07-11-2004 09:53 AM

in the ~/<user>/tux racer directory is a configure script called
options..........

scroll down a little and you will see
Code:

#fullscreen
#
# if true then game will run in full-screen mode
#
set fullscreen true
#

just change to read .........false

BruceCadieux 07-11-2004 10:34 AM

You can also set the desired resolution in the config file in the tux racer hidden directory in you home directory.

the default is 640x480, You can change it to anything you want. I run it at 1280x1024. ;)

xsystemx69 07-27-2004 07:52 PM

tuxracer help needed -> suse9.1
 
Hello, I have a dell trinitron monitor 1024TM with 2.6ghz ATI 9600 Pro with 2 120gig SATA drives 1024mb ram running Suse 9.1 Pro...

Now, I have just installed my videocard drivers for SUSE 9.1 according to the SUSE instructions.
http://ftp.suse.com/pub/suse/i386/su...x/3.9.0/README

now, I am just wondering, when I run tuxracer, my whole screen goes completly black, and I need to press Esc to get my X again... I just want to know how I could fix this problem...?

One thing I could try is reducing the resolution tuxracer will be running in, but how can I accomplish this?

P.S- I am using the tuxracer game provided with the SUSE 9.1 cds...


xSystemX
:Pengy:

320mb 07-28-2004 12:02 PM

Tux Racer needs 3D acceleration in order to run properly.......
did the drivers you installed enable 3D??

Andrew Benton 07-28-2004 05:59 PM

To find out what the problem is try starting tuxracer with a command in a shell. After you've pressed escape and got back to your desktop there may be a useful error message.

xsystemx69 07-30-2004 04:46 PM

resolution problems
 
I ran the game in shell, it gave me no errors...

In KDE, when i right click, properties and then I go to Size & Orientation it says Your X server does not support resizing and rotating the display. Please update to version 4.3+ You need X Resize And Rotate extension RANDR version 1.1 or greater to use the feature. Error code 0, base 168

but I rescent installed fglrx-3.9.0-2.1.i586.rpm km_fglrx-3.9.0-2.1.i586.rpm the newest version available for Suse 9.1 according to their site???


All times are GMT -5. The time now is 07:33 AM.