-   Linux - General (
-   -   Triple boot (

perrymans 04-21-2002 08:51 PM

Triple boot
I have Win 98 and RH 7.2 which show up as the options in GRUB upon boot-up. I recently installed Lycoris and did not opt to use the Lycoris boot loader as my default. Now when I boot, the RH 7.2 boot loader still only shows Red Hat and DOS as options. No Lycoris.

How can I add it to the boot loader?

Thanks. Sean.

Glock Shooter 04-21-2002 09:28 PM

you need to edit your grub config file and add a boot option for Lycoris, make sure you know what partition it is on.

linuxcool 04-22-2002 04:54 AM

You have to edit your /boot/grub/menu.lst file.

peabodyking 06-10-2002 11:56 AM

Ok, I installed windows and copied my partitions to my other hard drive that is the same size. I was running a dual boot on my original hard drive with Debian and windows XP. I copied all of my parittions to my new hard drive with drive image except my windows partition (which I installed seperately before transferring my Linux partitoins). On my new hard drive I have all of that but installed Suse also. I am now dual booting Suse and XP with Suse's version of Lilo on the MBR. When I am in Suse, I can see all my Debian files in the Debian partition. When I try to pick Debian as the option in Lilo, I get a secondary green dos-like Lilo menu. When I try to pick Debian from that, it does nothing, but when I try to pick any other option from there it boots ok like windows or suse. My Debian is located on /dev/hda3. Does anyone have a solution for this?

All times are GMT -5. The time now is 05:20 PM.