LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   thermal sensors monitor (https://www.linuxquestions.org/questions/linux-general-1/thermal-sensors-monitor-27777/)

Cubiq 08-12-2002 03:46 PM

thermal sensors monitor
 
I have a DFI CS32-TC motherboard with thermal sensors on it(processor and system temperatures). What sensor monitor do you recommand? (I'm running Slackware 8.0 Kernel 2.2.19) Thanks!

neo77777 08-12-2002 04:42 PM

you need to install lm_sensors + the sensors must be compiled as modules with kernel I2C (i-square-c) support.

IceNineJon 08-12-2002 11:07 PM

Once you get that up and running, I like using gkrellm with the temperature plug-in as a front end (http://www.gkrellm.net/).

Enjoy :),
Jon

liquidfx 08-13-2002 01:49 PM

k......how would i go about installing this module and making sure the support is there in the kernel? is there a tut' around that i can look at or something else that will teach me how?

neo77777 08-13-2002 07:26 PM

Google + http://secure.netroedge.com/~lm78/ is all you need.:)

Half_Elf 08-13-2002 07:51 PM

I'm sorry but this adress : (http://www.gkrellm.net/) does not exist (or it's blocking my ip?) do you know something else?

neo77777 08-13-2002 09:22 PM

Quote:

Originally posted by Half_Elf
I'm sorry but this adress : (http://www.gkrellm.net/) does not exist (or it's blocking my ip?) do you know something else?
http://web.wt.net/~billw/gkrellm/gkrellm.html

Half_Elf 08-13-2002 11:13 PM

same thing, I can't get in!!! It's the 4th web site I found blocking me.
DAMN, why these website block my IP? My IP isn't static, so do they have a problem with my ISP? Arg :(

IceNineJon 08-14-2002 12:26 AM

What browser are you using and who is your ISP?

Half_Elf 08-14-2002 04:41 PM

I'm using Opera 6.0 and my browser is Sympatico.ca (a very bad provider, in Canada).

But I don't think the problem is my browser, I can't even ping gkrellm.org, it says the host do not exist... total deny from my host?

Aussie 08-15-2002 10:31 AM

Sounds like your ISP's DNS is borked.

Half_Elf 08-15-2002 09:29 PM

borked?
could it only be (a certain range of) my ip that's blocked?

IceNineJon 08-15-2002 09:57 PM

Okay, try going to:
http://205.230.159.39/~billw/gkrellm/gkrellm.html

I've replaced the domain name with the IP address of the server. This will at least tell you if your ISPs DNS is messed up (although I doubt it is...Sympatico is a pretty big company).

Also, try running an nslookup on gkrellm.net and see if you get anything.

Half_Elf 08-17-2002 04:18 PM

I can't ping this IP.
I tried host 205.230.159.39
39.159.230.205.in-adrr.arpa. domain name pointer sys39.hou.wt.net

look like my ISP dns is crappy
but tell me if I'm right :p

Cubiq 08-25-2002 09:24 AM

i have gkrellm 1.2.13 and gklmsensors-0.1 and i downloaded also i2c.2.6.4 and lm-sensor.2.6.4 and I'm stuck!!! I don't know what modules should I install and how...!!! how can I see in gkrellm my CPU TEMPERATURE and others...????????? :(


All times are GMT -5. The time now is 06:36 AM.