-   Linux - General (
-   -   SuSE 9 IRQ conflict...possible? (

cbjhawks 01-12-2004 12:52 PM

SuSE 9 IRQ conflict...possible?
I recently installed SuSE 9 as a third OS (along w/RH9 and XP)...everthing works great 'except' the do
this I had to add a PCI adapter card that would allow me to expand my IDE channels (from 4 channels to 8)...during POST I noticed that the PCI
card is listed as a Mass Storage Device occupying IRQ 5, which is the same IRQ that my onboard MB LAN is assigned. I have been trying static IP address that XP and RH9 uses (along w/subnet mask and gateway) and I have tried DHCP..still no connection to the www. I have ran ifconfig up and down...I've tried to ping various address' luck.

IDE 0 = Master XP
IDE 0 = Secondary RH9

IDE 1 = Master CDRW
IDE 1 = Secondary CDROM

PCI card = IDE 2 = Master SuSE
IDE 2 = Secondary 'empty'
IDE 3 = both 'empty'

the module tulip is loaded and startup of Suse shows the loopback and eth0 as being configured "done"...I'm running out of ideas here...what else do I need (ie...modules/process')? Is there a IRQ conflict which is not allowing me to the www?...Thoughts....please!

trickykid 01-12-2004 01:41 PM

You've already posted this in 3 forums, this one, Networking and Hardware. The one in hardware is still open as the others have been closed. There is no reason for you to yet again, post this same question when you have already posted it. You should realize now that double posting is not allowed. Do read our rules again to review them.

The opened thread in Hardware you can find here:

All times are GMT -5. The time now is 07:00 AM.